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Customize the PCLaw Desktop
Customize these to be more effective.

 Quick Step

 Toolbar

 Workstation Settings

Quick Step

Quick Step provides an alternative to the pull-down menus for accessing PCLaw features. It consists of

 Quick Step Tabs: Groupings organized to the different types of tasks that you perform

 Task Buttons: A visual way to access common used features – functions and reports –

rather than having to work through a series of menus to locate the task.

 Help Panel: Description of a PCLaw feature.

You can:

 Task Buttons: Remove/Add/Change in any or all of the Quick Step Tabs.

 Help Panel: Remove to make room for 5 more buttons in each Quick Step Tab.



PCLaw Tips & Tricks Best Practices

Affinity Consulting Group LLC | Legal-Tech Solutions, Inc.
BBLaw Inc. ©2009 4

Task Buttons

In any of the Tabs, reorganize the task buttons as the tasks you most commonly use.

Add a Button

Right‐click over ‘empty space’ in a

Quick Step tab.

Mouse‐over “Add a Button” to

access a drop down list that shows
the same choices as in the PCLaw
main menu.

Select your choice as applicable to
add a new task.

Change an Existing Button
Right click over an existing button.

Mouse‐over “Change a Button” to

access a drop down list that shows
the same choices as in the PCLaw
main menu.

Select your choice as applicable to
replace the existing button with a
new task.
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Delete an Existing Button

Right‐click over an existing button

as above and left‐click to select
“Delete a Button”.

Help Panel

Each Quick Step Tab displays 2
columns of Task Buttons when the
Help Panel is displayed – 10 Task
Buttons per Tab.

If you remove the Help Panel, you
will have room for a 3rd column of
Tasks – giving you 15 Task Buttons
per Tab.

Right click anywhere in the Quick
Step Tab.

You will see that “Show Help Panel”
is selected.

De‐select “Show Help Panel”.

Add new Task Buttons in the
column provided.

Toolbar

You can remove buttons from the Toolbar to display only functions that you use.... or add buttons to the

Toolbar to make commonly used functions/reports more easily accessible.

The PCLaw default Toolbar is
situated under the Menu as
follows:

Recall that you can mouse‐over a button on the toolbar to view a

description of the button.
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Click on the small down arrow
at the far right of the toolbar

Add or Remove buttons

Select PCLaw Toolbar

From this list you can uncheck
the icons you do not want

Go to the Options pull-down
menu and select Customize

To add buttons:

In Categories (1) select the item
that matches the Menu where you
find this function.

In Commands (2) select the
function.

Click and drag the function to the
position on the Toolbar.

Click Close.

Here is the toolbar after we added
the Close Matter and Pre-Bill
buttons
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Workstation Settings

Options>Workstation Settings

In the Options menu, access Workstation Settings. Configure your Workstation. You can change
settings that affect the way you work:

 Close Data Entry Windows on OK

 Process Enter Key as Tab Key

 Auto Expand Codes on <Space>

 Default Timekeeper on Time Sheet

 Remember Last Matter in Matter Manager

 Auto Fill Matter from Description

 Global Search Index from this Station (Other Tab)
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Note that Workstation Settings are per Workstation and not per User.

Data Entry Tab
Close Data Entry
Windows on OK

To select or de-select depends on the functions you use in PCLaw and your
role in the firm.
A bookkeeper will probably want to de-select this function; a secretary, clerk
or attorney will probably want to select this feature.

When you are entering a check or a time sheet, you click “OK” to save and
close when applicable.

 If you want another check/time sheet window available immediately,
then de-select “Close Data Entry Windows on OK”.

 If you want Quick Step as the view on the desktop, then select.

Process ENTER Key as
TAB Key

In PCLaw, you can move from field to field by pressing the TAB key. If you
select this option, which is the default setting, you can also press the TAB key
to move →in a window. (Press Shift+Tab to move  ←)If this setting is 
selected, pressing the ENTER key will select the OK button and save a window
possibly before you have had a chance to complete information.

Many users are accustomed in other programs to press the ENTER key to
move to the next field. If this is the case, then uncheck the setting so that
pressing ENTER will advance through the fields. Note though that users will
then have to use the mouse to click the “OK” button and save a window.

Auto Expand Codes
on <Space>

Explanation codes for time and expenses can be alpha and numerical.

If you have numerical codes and if you have codes that might be shortforms
that users type, then a user can inadvertently expand an explanation code
into text – this is annoying and can lead to errors.

Example: assume that ‘dr’ is the explanation code for ‘Drafting documents’ –
the intention is to use this code as an explanation code for time docketing.

If a user refers to a doctor in a time docket as Dr Jones or Dr. Jones, you
might see the following text Drafting documents Jones.

When the user types Dr and presses <spacebar> or Dr. And presses
<spacebar>, PCLaw expands the text. To prevent this from happening,
de‐select two Auto Expand checkboxes.

If you use the code in a text field, you can press <Shift+Spacebar> to expand
the code into the explanation text as defined in the list of explanation codes

Note that you can also select/de‐select comma, period, semi colon, colon to

expand a code.
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Default Timekeeper on
Time Sheet

Specify a timekeeper to be the default timekeeper on a new time sheet. This
is useful if a user enters time on behalf of a timekeeper. The timekeeper’s
initials can default at that user’s workstation.

Remember Last Matter in
Matter Manager

When you access Matter Manager, select this option so that the
last matter that you viewed will be the default matter.

If you de‐select this option, then you will have to select a matter each

time you access Matter Manager.
It is common for users to exit Matter Manager and then need to access
it again for the same matter. Selecting this option makes it easier since
you don’t always have to change the matter.

Auto Fill Matter from
Description

Here I’ve started typing ABC
for the matter description and I
get a list to select my matter

If the Matter Descriptions are conformed for you to recognize the case
name, consider checking this setting. Doing so allows you to just start
typing in the matter description and you will get a “pick list” to select
rather than double clicking or using <Ctrl F1> in the matter look up field.

Other TAB

Update Global Search Index
from this Station

Only ONE workstation should have
this option selected in the
Workstation settings otherwise the
program’s speed can be
compromised.

Select on the bookkeeping
station or the station on the
server – as station where the
computer is most likely to be
“on”.
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Registers

The PCLaw manual defines a Register as follows:

Register is a multi‐purpose utility for viewing, modifying, and removing transactions in PCLaw. The

available tabs correspond to the majority of source journals found in PCLaw. On each tab you can select
which entries to list by selecting specific criteria. Use the filter button, available on some tabs, to reduce
the list of items even further. Use the Print button to produce a report for your query.

A transaction summary area adapted for the specialized information is provided for each tab. Below it, a
matter summary displays matter information for any selected transaction.

 Restore Columns to Default Settings

 Change Column Order

 Sorting by Columns (Fields)

Restore Columns

Notice how the columns are too narrow and overlap:

To Restore the columns to the

original spacing:

Rest the mouse pointer over
the column headings as
shown and right-click.

Select Restore Columns
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Change Column Order

In the ‘header row’, click and drag the

column to a new position.

Note: change column order in other ‘grid’ windows

 Check allocation

 Bank reconciliation

 Deposit Slips

Change Sort Order

In the Register, you will notice that if
you click on the Date heading, you will
see a little triangle in the
heading – this indicates that the
register is now sorted by Date.

Click the Date heading again and the records are now in reverse
order.

Click a heading to re‐define the sort. Note: change the sort order in

 Bank Reconciliation

 Deposit Slips

Searching the Register

In v9.2 and higher, the binocular icons
are gone from the top of the register.

That has been replaced with a
magnifying glass icon to the far right on
the top bar.
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Reports

Drill Down
In a report that is listed in the Reports Menu you can usually drill down by double‐clicking on an amount

to view another report or entry that gives further detail.

In some client based reports, if you drill down on a client name, re: line or matter you will access the
Matter Manager. This is particularly useful if reviewing a List of Clients for basic information – you can
run the report on the screen and then drill down to matter manager to edit as required.

Lawyer WIP Billing and Collection – drill down to billable time, fees billed, fees collected etc.

Refresh
Changes made when you have drilled‐down appear if you Refresh

the report on the window.

Reload
to view the last criteria for the report and run the report with
minimal changes and effort.

Print Options:

All Pages
Click the Printer button on the report toolbar to print all pages.

One Page or Range of Pages

Click the drop‐down arrow on the

Printer button on the report toolbar
to print one page or a range of
pages.

You can determine the page number in the Status Bar. The Status
appears below the report in the window if you have Status Bar
selected in the Options Menu.

Range of Lines

Tip: Look to the very bottom of the
report on the Status Bar to
determine the number of lines. The
report will start at line 1 and when
you scroll, the end line will increase.
On screen, scroll to the starting point
of where you want to print, note
that start number, and then scroll
down to the bottom of where you
want to print.
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Report Layouts

Access additional formatting options by exploring the report tabs and in the layouts.

In the General and Trust Bank Journals for example, the drop down list in Layout will show

Select ‘Default with (Pmt usr) will generate a bank journal showing the payment method for receipts and

showing the PCLaw User who made the entry.

Use the Add/Change options to edit the Layout to change the report appearance including fonts, format

and layout.
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Summary Billing Report
You can determine matters to be billed by running one of the following reports:

 Reports>Client>Work in Progress

 Reports>Client>WIP Summary by Responsible Lawyer

 Mass Pre‐billing

You can also generate a mass pre‐billing and select to produce a Summary Report in addition to the printed

pre‐bills OR only the Summary Report.

To produce only the report and not

the pre‐bills, you must also

de‐select all options in the Output

in the Main tab as follows:

In the Options tab, select as follow:

The report lists the matter, responsible lwyr, client name and matter description, A/R balance carried
forward, Fees to be billed, Disbs to be billed, Taxes if applicable, Retainers applied, and Net to be billed.

Skipped Matter List
You can review the Skipped Matter list IMMEDIATELY after your Pre Bill run by going to Billing > Skipped
Matter List. This report will show which matters where skipped and the reasons of

 Insufficient Charges, or

 Billing Frequency, or

 Part of a Split Matter
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System Settings

System Settings are the global defaults for PCLaw and are accessed by Options pull-down | System Settings.

Other Tab

Show Vendors in Paid To Pop Up Help

Show Clients in Recvd From Pop Up
Help

Both settings allow you to double click
your mouse in the Paid To field for
checks and the Recvd From field in
Receipts to see a list of your Accounts
Payable Vendors or Clients

Double click in the TO field on a Check
and you will see a Pop Up list of your
Vendors.

Double click in the FROM field on a
Receipt and you will see a Pop Up list of
your Vendors.
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Data Entry Tab

Save Time in Hrs and Mins – NEW
v10

Use Qty x Rate for Explanation
Codes (e.g. photocopies)

By selecting Time in Hrs and
Mins, the Time Sheet will show
15 minutes as 0:15 rather than
.25

Reports will show time in hours
and minutes too.

To use the Qty x Rate for an Exp.
Code, edit the Code by accessing
the list at Options | Lists |
Explanation Codes.

Select the checkbox at the
bottom left and set the multiplier
rate.

In our example, I have setup a
$.25 charge per photocopy for
the Exp. Code PH.

When using the Expl. Code PH on
a Check or Expense Recovery, a
Quantity Calculation box will
“pop up”.

Enter in the Quantity and PCLaw
will calculate the Amount based
upon the set rate. Click OK to
save the amount.

NOTE: By leaving the checkbox, you will see the detail on reports. If the
Exp. Code is set to Always Summarize, the Bill will show a total of all
Photocopies.
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System Settings

Banking Tab

Save Entries on Print

This setting will save the Check when you click Print – the same as clicking the OK button on the data entry
screen. This is an excellent Best Practices setting to ensure that the accuracy and integrity of the original
entry is saved. If the user changes that entry, it will original and modified or deleted entry will appear when
selecting the Include Corrected Entry option for the report.

Batch Check Printing

This is a useful setting if you share a printer or do not have a dedicated printer for checks.

When you click the PRINT button on a
check screen, the Add to Batch Check Printing box
is checked. When you click OK, the check is added
to the batch
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Printing checks in a batch

Batch Checks are accessible under the File pull-down menu | Batch Check Printing. Select the Operating or
Trust Account and click OK.

Your checks will appear in a list. Select the checks to print so there is a checkmark on the left side, confirm
the First Check Number and click Process.

System Settings
Matter Tab - New Matter Settings

Select the NEW MATTER SETTINGS button at the bottom left of the tab to default certain fields to appear on
the NEW Matter Screen. Adding these fields to the NEW Matter function will allow the user to complete this
information in one step rather than using the Matter Manager function to supplement the case information.

Add fields over to the right to default on the NEW Matter screen. In my example, I added the Billing
Address, Second Billing Address, Bill Setting Format and Referred By fields. Click OK to save the settings.



PCLaw Tips & Tricks Best Practices

Affinity Consulting Group LLC | Legal-Tech Solutions, Inc.
BBLaw Inc. ©2009 19

System Settings

Billing Tab

Billing Output to PDF

 Creates a PDF copy of each invoice

 PDF images are stored in the
same location as other invoice
images

 Can be changed in System Settings

**For Document Manager Users**

 PDF copies of each invoice can be
saved and logged on a matter
basis

 Select Save PDF Files to
Document Manager

When Save PDF Files to Document Manager is selected, the Bills are available in the Matter Manager >
Document tab.
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System Settings

Memorized Transactions Tab

Edit Payee

The Memorized Transactions tab sets fields to memorize from previous transactions. After the first three
characters are typed in the To or From boxes of general checks, general receipts, trust checks, trust
receipts, or accounts payables, the fields selected on this tab are filled automatically.

Occasionally someone will misspell the Payee on a check, that mistake gets memorized and now you have to
edit it each time you create a check.

You can edit the Payee list for both General and Trust checks. Click the General or Trust buttons under Edit
Payee to pull up a list of Memorized Payees. You can change a Payee or remove duplicates. Deleting an
entry will not affect previous checks written to this Payee.
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Viewing Time on the Calendar

Viewing time on the PCLaw Calendar is a useful, timesaving tool to get a snapshot of the total time
entered for a user without having to run a report. Additionally, you can double click on a day and drill
down to the entry details. This is a great function for anyone who has the responsibility to monitor time
entry by firm members or perhaps a partner who has no desire to learn or access report settings.

To use this feature, the PCLaw Calendar must be enabled in System Settings and enabled for each
timekeeper under Options | Lists | Lawyers and Rates.

Notice there is also an optional Daily Goal. If the
Timekeeper falls below the daily goal, the days
below the goal will appear as red on the calendar.

If the daily goal is not set, red days indicate no time
has been entered.

If an Event Color is chosen, days meeting or
exceeding the daily goal will appear in that color.

Select the timekeeper, select the month and click the Refresh button. If the Lawyer field is blank, the view
and totals represent all timekeepers.

You can double click on a day to bring up the Time Register in Change mode to edit or print entries. If an
entry has already been billed, you are warned that you cannot edit the entry. Security profiles dictate
whether a user will be able to view or double click and edit entries. To view entries, make sure the user
has the Register function and Time Listing Report in their security setup.
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Matter Manager

Summary Tab – This is your friend!!!!

The Summary Tab in Matter Manager provides users with key balance and date information. Users will see
balances for Unbilled Hours, Unbilled Fees, Unbilled Disb., A/R and Trust. Users can click on one of these
totals to drill down to the Register providing the detailed entries. Security rights will dictate a user’s access
to view the balances or edit the entries in the Register.

Clicking on the Unbd Fees button will drill down and show the Register:
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Matter Manager

Summary Tab – Client Totals

The Summary Tab in Matter Manager will also give you a client’s totals across all matters. The Client Totals
button is located at the top right.

You will have the option for Totals for the Client or toggle the view for any matter. Key information is
available without having to run report!
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Matter Manager

New Matter Defaults

This feature allows you to set a client’s new matter defaults. Sometimes a key client will have settings that
are different than other clients (e.g. Assigned Lawyer, Billing Address, Task Code, etc.). By using this setting,
you can set that information for future matters.

To access the settings, you must be in Matter Manager on one of the client’s matters. Go to the Settings tab
and then New Matter Defaults. Add fields over to the right and then complete the defaulted information.

Now the next new matter for that client will inherit this information.
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Matter Manager

Rate Exceptions

Rate Exceptions are new to PCLaw v10 and are located on the Billing Tab in Matter Manager. The hourly
rate exceptions for timekeepers are now defined here rather than at the Split Lawyer Charges function.
Exceptions give the firm options to override billing rates for timekeepers, task codes and disbursements.

Firms who practice insurance defense billing now have the option to define different hourly and
disbursement rates. For instance, the standard photocopy charge is $.25 per copy but one client will only
allow $.10 per copy. That rate exception can now be set in Matter Manager.

In our example, one timekeeper charges a different hourly rate for the task code Travel, another timekeeper
charges $500.00 per hour regardless of the task code, and the client will only allow $.10 per copy. Note, if
the exception applies to all timekeepers for a specific task code (e.g. Travel), leave the Lawyer field blank.

To utilize the Expense Rate Exception function, enable the “Use Quantity x Rate Entries” in System Settings,
Data Entry tab, AND on the Exp. Code itself (Options > Lists > Exp. Codes).

If multiple rate exceptions are specified, combined lawyer/tasks overrides take priority, followed by task
code overrides, and then lawyer overrides
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Matter Manager

Billing Cycles 1-6

Billing cycles define the frequency in which the matter is eligible for a pre-bill or bill (under mass pre-billing
or billing). The options are Include, Exclude, Monthly, Quarterly, Semi-Annually, and Annually. However,
there are six additional frequencies Cycles 1 – 6. These are “Firm defined” and another tool to segregate
your matters (e.g. Contingent matters or Flat Fee matters). Cycles 1 – 6 are useful alternative because you
cannot run mass Pre-Bills on Excluded matters.

When it is time to run Pre-Bills for any group of matters in Cycle 1 – 6, go to the Options tab and select the
Frequency at the bottom.



PCLaw Tips & Tricks Best Practices

Affinity Consulting Group LLC | Legal-Tech Solutions, Inc.
BBLaw Inc. ©2009 27

Matter Manager

Billing Cycles 1-6

When running the Client WIP report, you can select segregate the matters by Billing Frequency by going to
the Other tab.
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Deposit Slip Module

The Deposit Slip Module is a timesaving tool that allows the firm to print their daily receipts for any bank
account onto an actual deposit slip laser form. The forms are an industry standard available from LN Forms
or most forms suppliers.

Even if your firm will not use the actual form, you should still consider using this module. There are two
immediate benefits:

 Used on a daily basis, the accuracy of the data entry is immediately confirmed rather than waiting
until bank reconciliation;

 Gives a deposit slip total at bank reconciliation – no more pulling out the calculator for adding up the
individual receipts!

Go to the Tools pull-down menu | Deposit Slips to access the module.

 Select the bank account and date range

 Select the receipts to be included on the deposit total and confirm the total at the bottom

 Confirm or change the print/deposit date, click Print to the Printer and then OK to save.

 If you aren’t using the laser form, print it on paper and use the DEPSLIP template but if you are using
the form, set the DEPTCKT ticket in System Settings |Banking tab
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Deposit Slip

For bank reconciliation, select the checkbox to “Use Deposit Slips”.

The Receipts section of the bank reconciliation module now shows the deposit total.

TIP: You can reprint or edit a Deposit Slip. Perhaps the printed date is wrong or the printed copy has been
misplaced. When you are at Tools | Deposit Slips, there is a Change button and Reprint option. The key is to
select the date range that will include the original slip.
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Billing Fees Journal Report

The Billing (Fees) Journal is the source accounts receivable report by which other A/R reports
retrieve information. The journal lists invoices created through billing and matter opening
balance. Write-downs and payments affect the current amount outstanding for each invoice.
Invoices are detailed by fee credit lawyer.

One the biggest benefit is that this report will break out the Accounts Receivable into Fees and Costs. Fees
and Costs are not broken out on the A/R by Client report.

Here is a Receivables Report for a matter. The total A/R is 9,832.12. Looking at this balance will not tell you
how much is owed to the firm for costs.

Here is a Billing Fees Journal report for the same matter with the “Include Paid Invoices” box unchecked.
More information is given about each timekeeper’s billed hours and fees and costs billed.
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Billing Fees Journal Report

Scroll down to the Firm Summary section of the report to review the Fees and Costs breakdown for the total
Accounts Receivable. Note, the split between Hard and Soft Costs are shown here because that setting is
enabled in System Settings.

Bank Reconciliation Best Practices

The following should be considered when developing firm policy and utilizing the tools and settings provided
in PCLaw.

• Assign different people to enter checks and receipts versus performing the bank reconciliation
• Print Missing Checks report under Reports | Journals
• Print Bank Journals to show corrected entries and use the Template format to show User name
• Enable the System Setting “Save Entries on Print” located on the Banking tab
• Bank statements mailed to a Partner’s home and opened by the Partner
• Partner to review and sign off on monthly bank reconciliation reports
• Review copies or images of cleared items
• Void checks and reissue if necessary


