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What's New in TextMap 8.0

The following enhancements are included in the TextMap version 8.0 release. 

New user interface

TextMap now has a new user interface that gives you easier access to the tools you need to
perform your most commonly used tasks. As part of the user interface: 

customizable ribbons now replaces the Standard Toolbar used in earlier versions of the
application. The ribbons are located at the top of the workspace, and each ribbon (Home,
Reports, Transcripts, Case Tools, and View) consists of tabs and/or menu items used in 
performing the most commonly used spreadsheet tasks and/or functions. 

Additional ribbons (Text & Video Tools, and Search Tools) are displayed when tasks
utilizing their specific functions are in use. 

a Quick Access Toolbar has been added which allows you to place your most commonly
used commands and spreadsheet tasks within easy reach. The Quick Access Toolbar is
located above the ribbons by default, but it can be moved below the ribbon.

A new Getting Started Page is accessed by default when TextMap opens, or by clicking
the File tab once the application is in use. The Getting Started Page provides you with
access to features such as creating and opening cases, learning from example cases,
and TextMap Quick Start Tutorials, How To libraries, and more. 

Ribbons

TextMap's ribbons (a set of toolbars placed on multiple tabs) are located at the top of the
TextMap screen and are now used by default to access your most commonly used tasks and
functions. 

The main ribbons are the:

File tab

The File tab contains menu items useful in accessing and managing your case. It has options
for importing and exporting data from other applications, changing case settings, sending
spreadsheet records to other applications (e.g., LexisNexis Sanction, etc.), creating replicas,
and synchronizing data from a replica case with the master file. 

Printing options are also listed on this menu, and you can view case properties as well.
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The File tab also provides access to the TextMap Answer Center as well as a variety of other
reference materials. From this tab (File Tab > Help & Info), you can also reference your
TextMap license and registration information, activate the software, check for product
software Web updates, learn more about TextMap and other LexisNexis products. 

You can also run the maintenance program, Detect and Repair the application from here too.

Home ribbon

The Home ribbon contains menu items for copying and formatting annotations, creating new
annotations and facts, working with video. editing , and access to CaseViewNet (a free
transcript viewer made by Stenograph, LLC, and it is automatically installed when you install
TextMap.

Reports ribbon

The Reports ribbon provides access to single (current) or multiple transcripts report
generating menu options. From here you can access print options, including access to Print
to Microsoft® Word. From here, you can also create Search reports.

Transcripts ribbon

The Transcripts ribbon contains menu items for selecting the transcript to display, creating
and maintaining transcript groups, linking exhibits to transcripts, renaming, deleting,
updating, and appending transcripts, adding transcripts to a transcript group, as well as
sending transcripts to CaseMap and/or Sanction. 

The Send To CaseMap option allows you to send transcripts to CaseMap, whereas the
Advanced CaseMap submenu allows you to update the transcript in CaseMap, show the
linked CaseMap record detail, navigate to the linked CaseMap record in CaseMap. The
Transcripts ribbon also provides you with the ability to send transcripts to include Media clips
directly to Sanction.

Case Tools ribbon
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The Case Tools ribbon contains menu items for managing linked exhibits and TextMap
utilities. Per one of the utilities, the Case Index submenu, you are allowed to rebuild the
case index, view linked exhibit index and OCR status, disable/enable OCR processing, and
manage the Case Ignore Words list. Other utilities allow you to optimize the case, change
annotation owners, and also provides access the LexisNexis Expert Research On-Demand
web site.

View ribbon

The View ribbon contains menu items for modifying the TextMap user interface based on
your viewing preference. From the View ribbon, you can change the arrangement/sort order
of transcripts, choose whether to display all transcripts (i,.e., groups), manage transcript
font size and transcript properties, show/hide the Navigation, Annotation, and annotation
highlights in the Transcript window, and determine which pane (e.g., Transcripts) is currently
displayed in the Navigation pane.

With the Filter Annotations tab, you can filter annotations by creator or linked issues.

Additional TextMap ribbons consists of the:

Text & Video Tools Create & Edit ribbon

The Create & Edit ribbon appears when there is transcript text focus, or when an annotation
or transcript text has been selected. It is accessed from the Text & Video Tools ribbon and
contains menu items for copying transcript text in the Transcript window, finding text in the
current transcript using the Find dialog box, and navigating directly to a page and/or line
within the selected transcript using the Go To dialog box. From the Create & Edit tab, you
can also manage videos, navigate, create and edit annotations.

To adjust annotation ribbon button layout

1. Open a case in TextMap.

2. Click on any transcript text to display the Create & Edit ribbon.
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3. Right-click on the Text & Video Tool ribbon, and on the sub-menu, click Customize the
Ribbon.

4. In the Ribbon Customization dialog box, select the Navigate Annotations option to be

moved, and then using the Up  or Down  arrow, change the order to any order necessary
to meet your needs.

5. Click OK to implement the change.

The changed order is displayed on the refreshed Text & Video Tools ribbon.

Text & Video Tools Options ribbon

The Options ribbon appears when there is transcript text focus, or when an annotation or
transcript text has been selected. It is accessed from the Text & Video Tools ribbon and
contains menu items for:

selecting the annotation mode

sending annotations to CaseMap

sending annotations to Sanction as media clips when the transcript has synchronized
video

updating facts associated with an annotation in CaseMap

showing the linked CaseMap fact detail

navigating to the linked CaseMap fact in CaseMap.

Search ribbon

The Search ribbon appears when there is an active search and contains menu items for
navigating between search hits in the selected transcript, creating reports, saving, editing,
and canceling the current search.

The Search Reports ribbon's Search Report menu item launches the Search Report Wizard to
generate and print a Search Report.
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Help & Info menu

The Help menu which is accessed from the File menu provides access to the TextMap Answer
Center as well as a variety of other reference materials. From this menu, you can also
reference your TextMap license and registration information, activate the software, and
check for Web updates of the software, to include access to TextMap Training and Support
information.

If you are using CaseMap Server and have a SQL case open, click About LexisNexis
TextMap and then click the Disabled Features button to verify if any permissions are
disabled for your user account. If no permissions are disabled, a message displays to
indicate that.

Quick access toolbar

The Quick Access Toolbar allows you to place your most commonly used commands and
spreadsheet tasks within easy reach. It is located above the ribbons by default, but it can
be moved below the ribbon.
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Getting started page

A new Getting Started Page is accessed by default when TextMap opens, or by clicking the
File tab once the application is in use. The Getting Started Page provides you with access to
features such as creating and opening cases, learning from example cases, and TextMap
Quick Start Tutorials, How To libraries, and more. 



What's New in TextMap 8.0 9

© 2015 LexisNexis. All rights reserved.

Other TextMap 8.0 enhancements includes the following:

OCR Image PDFs with Bates Stamps

TextMap now performs OCR processing on image-only (no text) PDFs with Bates stamps and
other short header and footer text.

Skipped PDF tab added to Linked Exhibit OCR Status 

TextMap has also added a new 'Skipped PDF' tab in the Linked Exhibit OCR Status dialog box
that displays PDF documents for which OCR processing has been skipped.

Recent cases menu options

TextMap has added a set of new Recent Cases menu options (Open, Pin to list, Remove from
list, and Clear unpinned cases) that allows you to organize and more easily access recently
viewed cases.
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What's different between TextMap 8.0 and TextMap 7.2

This section summarizes the major changes between TextMap 8.0 and TextMap 7.2. See What's New in
TextMap 8.0 for additional information.

TextMap 8.0 -- Area of Change Previous Release -- TextMap 7.2

Getting Started Page

When you first open TextMap 8.0, the Getting
Started Page which provides access to your
case is displayed. The Getting Started Page
now provides you with access to the File Tab
where you can manage your account(s) from
a single location. 

With TextMap 8.0, access to the 'How To'
Video Library is now available from the
Learning TextMap set of tools.

Getting Started Page

With the release of TextMap 7.2, although the
Getting Started Page was displayed when the
program initially opened, there was no
immediate access to the File menu. 

There was no access to the 'How To Video
Library in TextMap 7.2 and earlier versions.

File Tab

The File tab is now accessed from the Getting
Started Page, or by clicking on the File tab/
Back button  while in the application. When
the application is initially opened, access to
the Getting Started Page, opening cases, and
educational options are available as shown in
the first of two illustrations below.

After selecting a case, access to additional
menus and commands are available (as
shown in the following illustration) by clicking

File Tab

With previous releases of the TextMap software,
the File tab was located at the top of the
workspace, on the Standard Toolbar.

Once you'd accessed a case, the additional
menu items/commands were available from the
File tab.
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the File tab/Back button  while in the
application. Access to Case Setup page,
creating replicas, and synchronizing data from
a replica case with the master file is also
available.

The File tab also provides you with options
used for importing/exporting data from other
applications, changing case settings from the
Printing options, and access to case
properties as well.

Help and Info

Located on the File tab is Help & Info which
provides access to the TextMap Answer
Center as well as to a variety of other
reference materials. From this tab (File Tab >
Help & Info), you can also reference your
TextMap license and registration information,
activate the software, check for product
software Web updates, learn more about
TextMap and other LexisNexis products. You
can also run the maintenance program,
detect and repair the application from here
too.

Help and Info

With previous releases of the TextMap
application, the Answer Center, product Help,
Training options, and other reference materials
were accessed by clicking Help > Contents on
the Standard Toolbar. 

Options Tab

The Options menu is now located on the File
Tab and can be accessed by clicking File Tab/
Back button  while in the application, and
then click Options.

Options Tab

The Options menu was located on the Tools Tab
and was accessed by clicking Tools Tab >
Options while in the application.
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With the  addition of ribbons in TextMap 8.0,
the 'Provide accessibility support for custom
menus' option has been removed. 

Prior to the release of TextMap 8.0, TextMap
provided the ability to obtain accessibility
support for custom menus, and the ability to use
the standard menu for the main menu bar.

Case Index - Linked Exhibit OCR
Status

A  new 'Skipped PDF' tab in the Linked Exhibit
OCR Status dialog box that displays PDF
documents for which OCR processing has
been skipped.

Case Index - Linked Exhibit OCR
Status

Access to the Case Index was via Tools > Case
Index > Linked Exhibit OCR Status, but provided
no method of identifying when OCR processing
on a PDF was skipped.

Recent Cases

A set of new Recent Cases menu options
(Open, Pin to list, Remove from list, and Clear
unpinned cases) that allows you to organize
and more easily access recently viewed
cases.

Recent Cases

Prior to the TextMap 8.0 release, users
accessed recent cases by clicking File > Open
Local Case which provided direct access to a
local directory of files, and there was no
economical menu options/other means of easily
accessing and organizing recently viewed cases.



What's different between TextMap 8.0 and TextMap 7.2 13

© 2015 LexisNexis. All rights reserved.

What's been removed

With the release of TextMap 8.0, ribbons have been implemented, and therefore, accessibility
support for custom menus are no longer available. The 'Provide accessibility support for custom
menus' option has been removed from the Options Accessibility tab as shown in the following TextMap
8.0 illustration. 

    

Converting previous versions

TextMap continues to allow you to convert previous version cases to the new current release
version. For example, you can upgrade a TextMap v7.0 case to a TextMap v8.0 case and have it
still write to a Microsoft® Access database. Use the CaseMap SQL Import Utility to migrate local
cases to SQL cases.

When upgrading a previous version case to a new version, TextMap recognizes the older case
format, such as a TextMap v7.0 file (.txmap extension) and offers to convert it to the new
version format for you. It only takes a minute or so to convert previous cases to the new
TextMap format.

During the conversion process, TextMap does not change anything in your existing TextMap file.
It creates a brand new case and copies all information from the old case into the new one. If a
case already exists with the same name, an advisory to enter a new and unique name is
issued. We recommend that you inform case staff when the conversion is complete and that
the original case is now renamed. We also recommend that you update all users sharing a case
to the current version at the same time.

Previous versions of TextMap are not used during the conversion process, so you can
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uninstall them at any time.

Once a case has been converted to a new version format, users can no longer access it
using an older TextMap version. We recommend that all users get new versions installed
at the same time.

To convert cases to a new TextMap version

1. On the File menu, click Open.

2. Click Computer, to open the Open Local Case dialog box. 

3. In the Select Local Case to Open dialog box, select/click on the case you want to
convert to the newer version of TextMap.

4. In the message box, review the case information, then click OK.

5. In the Select the name and location of the converted case file dialog box, ensure the
File name, and then click Save.

6. In the message box confirming case conversion, note the name and location of the file,
and then click OK.

The message box displays the directory location of the original case and its new file
extension.
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