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Administering CaseMap

Optimize Case Files
About optimizing case files

CaseMap case files are really sophisticated relational databases. As such, your cases require
periodic maintenance to keep them performing optimally. The Case Optimizer utility
defragments your case file to remove unused disk space and increase speed. You can optimize
cases as often as you want. We recommend that you do so after entering every 1,000 facts or
objects.

[ When you optimize case files, you must open the case exclusively. Be sure to notify all
users ahead of time when you plan to run this process.

Optimizing case files

Optimizing case files

Optimizing a case file is an exclusive process. Be certain to notify other users of when you plan
to run this process so they can save any work and exit the case file beforehand.

= To optimize case files

1. On the Case Tools tab, click Case Optimizer.
2. In the message box, click OK.

3. In the Select Case to Optimize dialog box, navigate to the folder where the case is
stored and select it, then click Open.

4. 1In the message box to confirm process completion, click OK.

5. Re-open the case so users can access it.

About optimizing case files

© 2019 RELX; Inc. All rights reserved.
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Replication and Synchronization
About replicating/synchronizing case files

Replication and synchronization is a CaseMap feature that permits case staff to work in
different local copies of a master case (local or SQL) that can be merged to create one updated
version of the master case. You can create replicas of local and SQL cases in CaseMap.

Replication vs. Synchronization:

e Replication is creating an exact copy of a case while tracking the replicated file
e Synchronization is merging the replica to the master case, reconciling any updates or edits

When case users go on the road, they can take a replica copy along and make additions and
updates to the case records. While these individuals work in replicas, case staff back in the
office can still make changes to the master case. When a replica is returned to the office, it
needs to be synchronized with the master case, merging changes made in the replica with
those made in the master. CaseMap helps you reconcile any field update conflicts between the
two cases.

Create replica cases for staff who need to work from home or access a case during court
or offsite depositions.

[¥ Forinformation on how to create a SQL case replicas in the CaseMap Admin Console, refer
to CaseMap Server documentation.

= Learn more about the replication/synchronization process

Replication and synchronization involves:

e Creating a replica of the case

e Working in the replica while others work in the master case or other replicas
e Synchronizing the replica with the master case

e Resolving any conflicts that occur between the replica and master case

A CaseMap wizard helps you resolve conflicts between data updates in the replica and
master cases. The wizard presents you with the data conflict and makes it easy to select
which update to keep. During the synchronization process, you may also choose to
postpone conflict resolutions to a later time when you perhaps have input as to which
change should override an entry. You can make as many replicas of a case as needed and
synchronize each file in any order. Replicas can only be synchronized with the master case
once, and must be done one at a time.

- Example of a data conflict

A data conflict occurs when contradictory changes are made in the master version and in
the replica. For example, one person working the master case edits the date of a fact,
making it 3/1/99. Another person working in a replica edits the data of the same fact,

© 2019 RELX; Inc. All rights reserved.
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making it 3/2/99. When the replica and master are synchronized, CaseMap recognizes
that there is a conflict between these two data changes.

CaseMap analyzes conflicts at the field level within each record. In other words, if
someone changes the date of the fact in the master case and another user changes the
Evaluation field status for that same fact, no conflict occurs. Likewise, if someone changes
the date of the fact in the master case and another user changes the date of the fact in
the replica to the same date, no conflict occurs.

=|_Follow these guidelines to ensure synchronization success

The following table provides guidelines and considerations when replicating and
synchronizing cases.

Replication and Synchronization Guidelines and Considerations

Replica copies are made per individual users; users cannot share a copy.

You can make as many replica copies of the master case as needed. You can track replicas
in the Synchronization History dialog box accessible from the File tab.

Replica copies can only be synchronized with the master case once. Any edits made in the
replica after that need to be manually added to the master case.

Always merge replica copies with the master case when they are returned, regardless if a
user says updates were not made to the file. Any updates/conflicts are tracked in the
Synchronization utility's Synch History box.

You can synchronize replicas in any order you want. They do not have to be synchronized
in the order they were created.

When replicas are distributed, users working the master case are not allowed to delete
case issues until all replicas are synchronized with the master.

When working in a replica, users cannot create new fields or add new users to the replica
case. These tasks can only be performed in the master case.

Saved views and searches in a replica are lost when you synchronize cases. Keep track of
any data that needs to be recreated in the master case.

Exported copies of the case cannot be synchronized with a master case. Only copies made
during a replication process can be synchronized.

Convert replicas to create a new master case when a case file corrupts, information is lost
on the network, or backups are lost/corrupt.

=I_Reference specific synchronization rules

The following table provides specific rules for users of both the replica and master cases,
while a replica copy is checked out. The term "pre-existing" has the following meanings for
the replica and master columns in the table below.

e Master — Pre-existing: A record or value that exists in one or more replicas that has not
been synchronized.

© 2019 RELX; Inc. All rights reserved.
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¢ Replica — Pre-existing: A record or value that exists in the master copy of a case.

Synchronization Rules

Area
Facts spreadsheet

Objects spreadsheets

Issue spreadsheet

Question spreadsheet
Authority spreadsheet

Authorities and Extracts
spreadsheet

Staff dialog box

Field Properties

File Viewers

DocManager annotations

Master Case
No Restrictions (NR)

Cannot change the Object
Type field for a pre-
existing object.

Cannot delete a pre-
existing object.

Cannot delete a pre-
existing issue.

NR
NR

NR

Cannot delete a pre-
existing staff member.

Cannot delete a pre-
existing field.

Cannot delete a pre-
existing value of a fixed or
open-ended list.

Cannot delete a pre-
existing viewer.

NR

Replica Case
No Restrictions (NR)

Cannot change the Object
Type field for a pre-existing
object.

Cannot delete a pre-existing
object.

Cannot delete a pre-existing
issue.

NR
NR

NR

Cannot add, edit, or delete a
staff member.

Cannot add, rename, or
delete fields.

Cannot delete a pre-existing
value of a fixed or open-
ended list.

Cannot delete a pre-existing
viewer,

Changes to pre-existing
viewers are not
synchronized.

Cannot delete annotations in
a replica that already exist or
were created in the master
case.

Can delete an annotation in
a replica that was created in
the replica.

Cannot synchronize edits,
when edits are made to the

© 2019 RELX; Inc. All rights reserved.
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Synchronization Rules

Area Master Case Replica Case

same annotation that
already exists in the replica
and the master case.
Annotations will be merged
in the Edit Annotations dialog
box with the replica
annotation displaying the
short name of the user who
made the edit.

Spreadsheet Views NR Changes are not
synchronized.

Case Properties NR Changes are not
synchronized.

Saved Searches NR Changes are not
synchronized.

Related Files NR Changes are not
synchronized.

Creating replica cases

Synchronizing cases

Synchronizing linked documents from a replica

Converting replicas to master cases

Reviewing synchronization history

Creating replica case files

The Create Replica Wizard guides you through the process of creating a replica so a user can
take a case copy and work offline. Changes made in the replica can be synchronized with the
master case when the user is finished working in it.

All case replica names (local and SQL versions) must be unique. Creating a replica copy of a
CaseMap case is an exclusive process. Case staff cannot access the master case during this
process.

If the master case has document files linked to other applications (like Concordance or
TextMap, etc.), they cannot be copied into the replica and a message box indicates the number

© 2019 RELX; Inc. All rights reserved.
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of files excluded in the replica.

[# If you are working with SQL cases, the replication process is nearly identical to creating a

replica of a local case. Synchronization of all replicas with the master case is done in the
CaseMap client application.

[¥ Forinformation on how to create a SQL case replicas in the CaseMap Admin Console, to
your CaseMap Server documentation.

=] _To create a case replica

1. In CaseMap, open the case for which you want to make a replica.

2. On the File tab, click Synchronize.

3. On the Synchronize page, click the Case Replica drop down, and then click Create
Replica.

4. In the Do you want to work offline on this computer? dialog box, choose where you
want to save the replica.

£3
&, % Create Replica

Do you want to work offline on this computer?

@ Yes, | want to take the replica offline on this computer.

» You must save the replica to this computer.

» You can copy linked docurnents for offline access.
Na.

» You can save the replica to any location.
= You cannot copy linked documents,

Opticnally enter comments on why you are creating this replica.

Comments:

[ Mext l | Cancel

e Click Yes to save a replica to the computer you are using so that document links are
retained.

e Click No to save the replica to any network folder or USB drive. Linked documents will
not be copied.

© 2019 RELX; Inc. All rights reserved.
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5. In the Comments field, type in a description for the replica for tracking purposes, then
click Next.

6. In the Do you want to have offline access to your linked files? dialog box, choose
whether you want access to linked documents while working in the replica.

@ % Create Replica

Do you want to have offline access to your linked files?

Yes, copy the linked files to the folder I choose below.
Offline folder:

@ No, I don't want offline access to the linked files.

[ Mext l | Cancel

e Click Yes and then click Browse to navigate to the folder destination where you want
to store the linked files.

e Click No if you don't want to access the linked documents.

¥ If you have files linked to other applications (like Concordance or TextMap, etc.), they
cannot be copied into the replica and you will be notified of the number of files
excluded.

7. Click Next.

8. Review the number of linked documents that were copied to the desktop and note how
many may not have been copied if linked to other applications.

9. Select the Show me detailed information on the linked files when I click Next check
box in order to view the information.

10. In the Linked Files Not Supported dialog box, review the excluded files listed, then click
Next.

11. In the Linked Files to Copy dialog box, review the destination folder location for the files
that will be copied, then click Next.

© 2019 RELX; Inc. All rights reserved.
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12. In the Specify file name and file location for the replica dialog box, type in a name for
the replica.

13. Click Browse to select the destination folder for the replica, then click Next.
14. Click Finish when the process completes and to open the master case.

In the location where you stored the replica, you should now see the replica.
14. In the Case Log On [Master] dialog box, click OK.

Note that the master case displays [Master] in the case name.

The replica case is now ready for use. When the replica is opened, it will display [Replica]
in the case name.

Felated Tapios

About replicating/synchronizing cases

Synchronizing cases

Synchronizing linked documents from a replica

Converting replicas to master cases

Reviewing synchronization history

Synchronizing case files

Synchronizing a replica with a master case allows you to review any data updates made by
users working in the master case that may conflict with data updates made by the userin the
replica. You can choose whether to accept the update from either case, or you can defer the
decision until you have verified with case staff which update is correct.

When all data conflicts are resolved, be certain to delete the case and archive it so a user does
not access it again. Replicas can only be merged with the master case once. Any updates made
in a replica after it is synchronized must then be manually entered in the master case.

[¥ If you are working with SQL cases, the synchronization process is the same as if you are
synchronizing a replica of a local case. Synchronization of all replicas (local and SQL) with
the master case is done in the CaseMap client application.

=] _To synchronize a replica with the master case

1. In CaseMap, open the master case for which you want to synchronize a replica.
2. On the File tab, click Synchronize, and then click Synchronize Master.

3. In the message box to open the case exclusively, click Yes, and then click OK.

© 2019 RELX; Inc. All rights reserved.
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4. In the Select a replica to synchronize with dialog box, select the replica you want to
merge with the master case, and then click Open.

5. In the message box, click Yes to confirm the message to begin the synchronization
process.

6. When the synchronization process is finished, CaseMap displays a message box asking if
you want to delete the replica.

e Click Yes to delete the replica and ensure that the user will not continue to access the
case and make updates.

e Click No if you want to preserve a copy of the replica.

7. In CaseMap, review the fact records updated in the replica to see them now accepted in
the master case.

8. If conflicts occur, CaseMap displays a message box allowing you to decide whether to
resolve conflicts immediately or postpone it until later.

e Click Yes to resolve the conflicts now.
e Click No to resolve the conflicts at a later time.

9. In the Synchronization Conflicts dialog box, click on a spreadsheet with a number next
to it, indicating there is a data conflict.

Synchronization Conflicts
[ Swnch Hiskary, .. ] Fact Conflicts

Fack Tewxt
[ Master Keep Al ] Fhilip Hawkins is diagnosed as suffering Post Traumatic Stress Disorder,

[ Replica Keep All ]

Field Mame: Status + Replica #1
= All Replicas (3) Master Yalue:
Fack (3
OT:EEEI: ?{D} Disputed by: Opposition
Issue (0)

Question (07
Authority (00 Replica Walue:

Extract (0 Disputed by: Us
+-Replica #1 (1)

+-Replica #2 (2)

m Select value to keep: [ Masker ][ Replica ].ﬁ.lways confirm

CvEryis Close

10. In the Synchronization Conflicts dialog box, review the two fields that conflict.

Notice that the data content that conflicts displays in a field at the top of the dialog box.
11. Click the Synch History button to review the merged data statistics.

12. In the Synchronization History dialog box, review the users who made the updates and

© 2019 RELX; Inc. All rights reserved.
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13.

14.

15.

16.

17.

18

what date and time this occurred.

F 1
Synchronization History
Mo, |Status |Creatiu:un Time Skamp [ Creation Scribe |Synch Time Skamp Synch Scribe | ~

2 Synched 4/19(2010 2:03:14 PM AttarneyC 4/19/2010 2:20:01 PM AttarneyC
1 Svnched 4/19/2010 1:44:46 PM AttorneyC 4/19/2010 1:52:42 PM AttorneyC
v

Synchronization Statistics

|New ‘Llpdate |Delete |CDnFIict | -~

Replica Cornments:
Fack 0 1 ] 2
: Replica For Chris Atkarney
All Objects 1] ] ]
Issue 0 ] 0
Question 0 0 0 0
Authority i 0 ]
Authority Extract a 0 0 ]
ReportBook, ] 0

OEryig Close

You can also review the statistics for each spreadsheet and how many records were
created, updated, deleted, or contain conflicts.

Click Close to continue with the conflict resolution.

In the Synchronization Conflicts dialog box, select the Always Confirm check box as a
safety measure for tracking the update.

Next choose which value to keep:
e Click the Replica button to accept the update from the replica.
e Click the Master button to accept the update from the master case.

e Click Skip if you are uncertain which value should be retained and want to verify the
update with team members for the correct resolution.

You may also choose to accept all updates from either of the files by clicking Master Keep
All or Replica Keep All buttons.

In the message box to confirm, click Yes.

Continue to resolve data conflicts between the replica and master following Steps 14-16
until completed.

. Click Close when all conflicts are resolved and to finalize the synchronization process.

Data conflicts with the master case are now resolved.

If you selected to delete the replica, it is now eliminated to reduce confusion. If the
replica still exists, be certain that users know not to access it again and store it in an
archived location on your network.

© 2019 RELX; Inc. All rights reserved.
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=] _To resolve skipped conflicts in a replica case

1. Open the master case where conflicts with a replica occurred.
2. On the File menu, click Synchronization, and then click Resolve Conflicts.

3. In the Synchronization Conflicts dialog box, click on the spreadsheet where the data
conflicts occurred.

4. Review the conflicts that were skipped, then choose which value to keep:

e Click the Replica button to accept the update from the replica.
e Click the Master button to accept the update from the master case.

e Click Skip if you are uncertain which value should be retained and want to verify the
update with team members for the correct resolution.

e Click the Detail button .\ if you want to merge values of the master and replica
together in the case.

You may also choose to accept all updates from either of the files by clicking Master Keep
All or Replica Keep All buttons.

5. In the message box to confirm, click Yes.

6. Continue to resolve data conflicts between the replica and master following Steps 4-5
until completed.

7. Click Close when all conflicts are resolved and to finalize the synchronization process.

Data conflicts with the master case are now resolved.

Related Topics

About replicating/synchronizing cases

Creating replica cases

Synchronizing linked documents from a replica

Converting replicas to master cases

Reviewing synchronization history

Synchronizing linked documents from a replica

If a staff member has linked new document files in a replica on his or her desktop, you can still
merge the two files and retain the links — if you have a copy of the source files stored in a
folder the user's computer when the synchronization process occurs.

Before synchronizing the linked documents, you need to copy the folder of the source files to
the network folder that stores these case documents — which also then requires re-mapping
the source file location. Moving and re-mapping the linked documents ensures that other staff
members can access these source files from the network.

© 2019 RELX; Inc. All rights reserved.
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A& We recommend you make a backup copy of the case before making any global changes,

like re-mapping linked documents. Once the process is complete, you cannot undo the
changes without restoring a backup copy of the case.

= To synchronize new linked documents from a replica

1. First synchronize the replica with the master case.

2. Identify the new linked documents that were added to the folder of documents on the

computer where the replica resides.

To identify linked document

a. On the Home tab, click the Sort & Filter button, and then select Advanced Filter to display
the Advanced Filter Document pane.

ADVAMCED FILTER: FACT * X

[] [] Edit -
Filter: (Mone)
Tag: (Mone)

NEW FILTER | SAVED FILTERS

Filter Field/Area:

What's New ~
All "Fact” Description Fields

Attorney Motes

Creation Author v

Te, Filter @ Tag
What's Mew

Since: 10/08/14

[CInclude Updated

b. In the Filter Field/Area, use the scroll bar to locate/click on Linked Issues.

c. In the Text box, enter the search text.

d. In the Options box, select a parameter to meet your needs, and then click the Filter button.

© 2019 RELX; Inc. All rights reserved.



Administering CaseMap 17

e. In the message box, click OK to continue.

3. Right-click on the drive letter and then click Filter by Selection.
4. On the Tools menu, click Linked Files.
5. On the shortcut menu, click Batch Processing, and then click Copy Linked Files.

6. In the Batch Processing - Review Linked Files dialog box, review the linked files you
are about to copy, then click OK.

-,

Batch Processing - Review Linked Files

Batch Processing:

CaseMap is aboutk ko batch process the linked files listed below, Please review the lisk af
linked files, %¥ou can remove any linked file vou do nak want to be processed,

Batch Cormmand: | Copy Linked Files

Linked Files: Counk =1

Linked File File: Wiewer
,ﬂ Z:\Program Files\CaseSoftyCaseMap 815, 1 IPGFile. jpg  Windows Files

(04 l [ Cancel

7. In the Browse for Folder dialog box, navigate to the folder destination where other
cases are stored and where you want to copy the files, then click OK.

8. In the message box to confirm the linked files to copy, click Yes.
9. In the message box to confirm that copies were made, click Yes.

10. In the Case Shortcuts pane, click the icon for the object or research spreadsheet that is
applicable to documents being copied.

You must be on the All Objects, Research - Authorities, or Research - Extracts
spreadsheet when running the Change Linked File Paths utility.

11. On the Tools menu, click Linked Files, and then click Change Linked File Paths.

© 2019 RELX; Inc. All rights reserved.
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12.

13.

14.

15.

16.

17.

In the message box to change the linked file paths, click OK.

In the Select Path dialog box, select the file path used when a copy of the files was
taken offline, then click OK.

In the message box, click OK to browse to the new location for the linked files.

In the Browse for Folder dialog box, navigate to the directory location you want for the
linked files, then click OK.

In the message box, verify your old and new path selections, then click Yes.
In the message box to confirm the file path change, click OK.
The documents added in the replica are now added to the master case. The linked

documents are now copied to the directory location where other case documents are
stored and where all users can access them.

Related Topics

About replicating/synchronizing cases

Creating replica cases

Synchronizing cases

Converting replicas to master cases

Reviewing synchronization history

Converting replicas to master case files

If a master case is accidentally deleted and cannot be recovered properly, you can convert a
replica to make a master case. Once you convert a replica to a master case, you cannot
synchronize it with the original master case.

=] _To convert a replica to a master case

In CaseMap, open the replica you want to convert to a master case.

In the message box, click OK to continue.

On the File tab, click Synchronize, and then click Convert Replica to Master.
In the message box to open the case exclusively, click Yes, and then click OK.
In the message box to confirm the conversion, click Yes.

In the message box to confirm the process completion, click OK.

The replica is now considered a master case by CaseMap and can be used as such.

© 2019 RELX; Inc. All rights reserved.
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Related Topics

About replicating/synchronizing cases

Creating replica cases

Synchronizing cases

Synchronizing linked documents from a replica

Converting replicas to master cases

Reviewing synchronization history

CaseMap tracks the synchronization history of replicas and master cases. You can get an
instant overview of the number of replicas created for each case, who created them, and when
they were synchronized with the master. CaseMap also tracks data statistics for a case, noting
each spreadsheet in which an update or conflict occurred. Any replica comments used for
tracking purposes also display.

-

Synchronization History
Mo, |Status |Creatiu:un Time Stamp | Creation Scribe |S~;.fnu:h Time Skamp Swynich Scribe | il
4 |Synched 4/19/2010 3:14: 10 PM AkkorneyC 4/19/2010 3:18:19 PM AkkorneyC
3 Svnched 41192010 3:09:47 PM AktorneyC 41192010 3:12:38 PM AttorneyC
2 Synched 41192010 2:03: 14 PM AktorneyC 4119)2010 2:20:01 PM | AttorneyC
1 |5ynched 4/19)2010 1:44:46 PM AttorneyC 4/19)2010 1:52:42 PM AttorneyC
Synchronization Statiskics
|New |LI|:u:IaI:e |Delete |Cu:unFIi|:t | | _
== = - = = Replica Comments:
Sue Litigator is working from home
All Chijects 1] 1] 1] this weekend
Issue 0 0 0
Cueskion ] 1] 0 ]
Aukhority 0 0 0
Aukhority Extract 0 0 1] 0
ReportBook, 1] 0 =

Close

= To review synchronization history

1. On the File tab, click Synchronize, and then click History.

© 2019 RELX; Inc. All rights reserved.



20 CaseMap

The Synchronization History dialog box displays the number of replicas created for the
master case and statistics for each.

2. To delete a replica from the history listing, select it and click the Remove Replica button.

3. Click Close when you are finished.

About replicating/synchronizing cases

Creating replica cases

Synchronizing cases

Synchronizing linked documents from a replica

Converting replicas to master cases

Links to Files
Changing linked file paths

Use the Change Linked File Paths utility when you have moved cases that are linked to a new
location on your computer or network. In order to use this tool, you need to have access the
folder you are moving the files to.

Linked file path scenarios:
e If all the linked files were previously in the same folder, the utility automatically updates all
the links in the current spreadsheet to the new path, regardless of any filter.

e If the linked files were in multiple locations originally, you can select which old path you
want to change, then only the linked files with that path are updated.

A We recommend you make a backup copy of the case before making any global changes,
like changing linked file paths. Once the process is completed, you cannot undo the
changes without restoring a backup copy of the case.

=I_To change linked file paths

1. In the Case Shortcuts pane, click the icon for the spreadsheet (e.g., All Objects) you
want to use.

You must be on the All Objects, Research - Authorities, or Research - Extracts
spreadsheet when running this utility.

2. On the Case Tools ribbon, click Change Paths.
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3. In the message box, click OK.

4. In the Select Path dialog box, select the existing path you want to change, then click
OK.

5. In the message box, click OK.

6. In the Browse for Folder, navigate to the new location of the linked files, then click OK.
7. In the message box, verify the old and new paths, then click Yes.

8. In the message box to confirm the linked file path change, click OK.

The linked file paths are now updated.

Copying linked PDF files

Copying linked Windows files

Managing file locations

Updating linked PDFs

The Update Linked PDFs command allows you to update PDF files with CaseMap Bates stamps
that are already linked to case records, but did not contain CaseMap Bates stamps. CaseMap
will update the existing records with the new Bates range and page count information.

When you run this process, CaseMap assumes that you used either the optional CaseMap

plug-in PLUS for Adobe® Acrobat or Acrobat v8.0+ to apply CaseMap or Acrobat Bates stamps
to the PDF files after you linked them to records in the case.

[¥ This feature does not work with Adobe® Reader. You must have Adobe® Acrobat v6.0+
(Standard or Professional) to run this utility.

= To update linked PDFs

1. Filter the spreadsheet to include only those documents you want to update.
2. Under File Tasks, on the Case Tools ribbon, click Update Linked PDFs.
3. In the message box to confirm the process, click OK.

4. In the Batch Processing - Review Linked Files dialog box, review the list of PDF files
you are updating.
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=,

Batch Processing - Review Linked Files

Batch Processing:

CaseMap is about to batch process the linked files listed below, Please review the lisk of
linked files. ¥ou can remove any linked file wou do nak want to be processed,

Batch Command:  |Update Linked PDFs

Linked Files; Zount =3

Linked File File Wiewer
-'f_- CProgram Files\CaseSoftyCaseMap 8, \PO0L233.pdf  Acrobat
-'f_- CProgram Files\CaseSoftyCaseMap 8, ,'PO0L2 34, pdf  Acrobat
-'f_- CProgram Files\CaseSoftyCaseMap 8, \PO0L235,.pdf  Acrobat

ik l [ Cancel

If you want to delete a file from the list, select it and click the Remove button.

If you want to review a file before copying it, select it and click the Open button.
5. Click OK to update the documents.

Acrobat now launches.
6. When the Send PDFs to CaseMap utility opens, click Next.

7. In the Select the PDF files you want to send to CaseMap dialog box, review the
selected PDF files to update, then click Next.

If you need to delete a file(s) from the listing simply select it and click the Remove File or
Remove All buttons.

If you need to review the file contents before the import, select it and click the View PDF
button.

8. In the Confirm CaseMap case and spreadsheet dialog box, review the case and
spreadsheet you are sending the updated files into, then click Next.

9. In the Choose Document field mappings box, select the CaseMap spreadsheet fields
you want to map with the file's PDF values.
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Send PDFs to CaseMap Utility

Choose Document field mappings.

PDF value: CaseMap destination field:

Mumber of Pages: Pages w
Bates Beqin #: Bates - Beqin b
Bates End #: Bates - End W
Bates Range (Begin-End): | --do not impork Ehis value-- b
Object Full Mame; Set ko POF File Mame b

Set Object Short Mame ko PDF Bates Begin #

[ ] owverwrite existing destination CaseMap field values with POF values

< Back ” Mext = l[ Cancel

10. Select the Set Object Short Name to PDF Bates Begin # check box, if you want this
option.

11. Select the Overwrite existing destination CaseMap field values with PDF values check
box, if you want this option, then click Next.

12. In the Review and begin sending to CaseMap dialog box, review the summary, then
click Finish.

13. In the message box to confirm the update, click OK.

The case records that are linked to the PDF files are now updated with the Bates
numbers and page count.

Copying linked PDF files
Verifying linked PDFs

Copying linked files

The Batch Processing tool allows you to copy multiple PDF files from a spreadsheet and make a
backup of these files to a folder you select.
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[#¥ This feature does not work with Adobe® Reader. You must have Adobe® Acrobat v6.0+
(Standard or Professional) to run this utility.

= To copy linked PDF files

1. Under File Tasks, on the Case Tools ribbon, click Copy Linked PDFs.

2. In the Batch Processing - Review Linked Files dialog box, review the list of linked PDF
files to be processed.

s o

Batch Processing - Review Linked Files

Batch Processing:

CaseMap is aboutk ko batch process the linked files listed below, Please review the lisk af
linked files, %¥ou can remove any linked file vou do nak want to be processed,

Batch Command: Copy Linked POFs

Linked Files: Counk =2

Linked File File Wigwer

-E nhDocuments and Setti,, \Edwards_ws_Andersen.pdf  Acrobat
-E Z:\Program Files\CaseSoftyCaseMap 84, \PDFCoc.pdf  Acrobat

Qpen... ][ Remove (04 ][ Cancel

If you want to delete a file from the list, select it and click the Remove button.
If you want to review a file before copying it, select it and click the Open button.
3. Click OK to copy the documents.

4. In the Browse for Folder dialog box, navigate to the folder you want to copy the linked
files into, then click OK.

5. In the message box to confirm the process, click Yes.
6. In the message box to view the linked files, click Yes or No.

The copied linked PDF files should now be saved to the folder selected.
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Related Topics

Changing linked file paths
Copying linked Windows files
Updating linked PDFs
Verifying linked PDFs

Copying linked Windows files

You can create copies of the Windows (non-PDF) files that are linked to spreadsheet records.

=I_To copy linked Windows files

1. Under File Tasks, on the Case Tools ribbon, click Copy Linked Files under the Windows
Files heading.

2. In the Batch Processing - Review Linked Files dialog box, review the list of linked
Windows files to be processed.
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=,

Batch Processing - Review Linked Files

Batch Processing:

CaseMap is about to batch process the linked files listed below, Please review the lisk of
linked files. ¥ou can remove any linked file wou do nak want to be processed,

Batch Command: | Copy Linked Files

Linked Files; Zount =2

Linked File File Wigwer

:Ej CProgram Files\CaseSofthCaseMap . AHTMLDo Btm Windows Files
,ﬂ CProgram Files\CaseSofthCaseMap 815, \IPGFile, jpg  Windows Files

ik l [ Cancel

If you want to delete a file from the list, select it and click the Remove button.
If you want to review a file before copying it, select it and click the Open button.
3. Click OK to copy the documents.

4. In the Browse for Folder dialog box, navigate to the folder you want to copy the linked
files into, then click OK.

5. In the message box to confirm the process, click Yes.
6. In the message box to view the linked files, click Yes or No.

The copied linked Windows files should now be saved to the folder selected.

Related Topics

Changing linked file paths
Copying linked PDF files
Verifying linked Windows files
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Verifying linked PDFs

You can test the links to PDF files that are contained in a spreadsheet by running the Verify
Linked PDF utility.

=l _To verify linked PDFs

1. Open the spreadsheet that contains the links to PDF files you want to verify.
2. On the Case Tools ribbon, click File Tasks, then click Verify Linked PDFs.
3. In the message box to verify linked PDF files, click OK.

The Batch Processing tool opens. It lists the links to PDF files that will be verified.

F = =]

Batch Processing - Review Linked Files

Batch Processing:

CaseMap is about bo batch process the linked files listed below, Please review the lisk of
linked files. *ou can remowve any linked file ywou do not want to be processed.

Batch Command:  Werify Linked PDFs

Linked Files: Counkt =11

Linked File File: Wiewer
I . ALetker From Hawkins to Lang Regarding Demotion.pc Acrobat
I Do, ALetker Fraom Lang For Hawkins Termination.pdf - Acrobat
I CnhDocuments a.,.\Letker For Hawkins Resignation.pdf - Acrobat
I CrhDocuments and 5., \Letker from ABT to Hawkins, pdf  Acrobat
I Ceh. . \Email From Hawkins to Lang Meeting Request,pdf Acrobat
I C:\Program Files\CaseSoftyCaseMap 8, \PO001233.pdf  Acrobat
I C:\Program Files\CaseSoftyCaseMap 8., 1P001234. pdf  Acrobat
I Z:\Program Files\CaseSoftyCaseMap 8., \PO01235.pdf  Acrobat
I CrhDaocuy,,ALetker from Hawkins to Lang Complaink,.pdf - Acrobat
I C:\Program Files\CaseSoftyCaseMap 8., \PDFDoc.pdf  Acrobat
I C:\Program Files\CaseSoftyCaseMap 8, \PO01401.pdf  Acrobat

Cpen. .. H Remoyve Ik H Cancel

e To view a file before testing, select it and then click Open.
e To exclude a file from the test, select it and then click Remove.
4. Click OK to verify the documents.

5. The message box reports whether any files failed verification. If any file failed, click Yes,
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and then click Save, to save the file list in comma separated value (CSV) text file.

6. Open the CSV file using a spreadsheet program or text editor to review broken links in
detail.

Related Topics

Copying linked PDFs
Updating linked PDFs
Adding file viewers

Verifying linked Windows files

The Verify Linked PDF files utility checks whether all linked Windows files in a spreadsheet that
use a Windows file viewer are accessible and identifies the files that are not.

=I_To verify linked Windows files

1. Under File Tasks, on the Case Tools ribbon, click Verify Linked Files under the
Windows Files heading.

2. In the message box to verify linked Windows files, click OK.

3. In the Batch Processing - Review Linked Files dialog box, review the list of PDF files to
verify, then click OK.
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=,

Batch Processing - Review Linked Files

Batch Processing:

CaseMap is about to batch process the linked files listed below, Please review the lisk of
linked files. ¥ou can remove any linked file wou do nak want to be processed,

Batch Command:  |Werify Linked Files

Linked Files; Zount =2

Linked File File Wigwer

:Ej CProgram Files\CaseSofthCaseMap . AHTMLDo Btm Windows Files
,ﬂ CProgram Files\CaseSofthCaseMap 815, \IPGFile, jpg  Windows Files

ik l [ Cancel

If you want to delete a file from the list, select it and click the Remove button.

If you want to review a file before copying it, select it and click the Open button.
4. Click OK to update the documents.
5. In the message box to verify linked files, click OK.

If one or more linked Windows files is not accessible, an information box displays

informing you that that verification failed for [Number] files and gives you an option to
view the error list.

Related Topics

Verifying linked PDFs
Copying linked Windows files
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File Viewers
About file viewers

CaseMap has two options for file viewers. You can use CaseMap's DocManager near native
imager viewer or you can set up a custom file viewer in CaseMap.

Learn about DocManager

Content review of linked files can be done in CaseMap's DocManager near native image viewer.
DocManager allows you to review and annotate documents and images without having to open
the source file in its native application. DocManager opens documents and images in a
secondary window, which can be resized and viewed on a secondary monitor or docked as a
pane inside CaseMap.

DocManager includes several additions features, including the ability to add notes to
annotations, edit annotations and notes, and also search your notes. When a search is run,
search hits will be highlighted in DocManager allowing you review content and navigate
between search hits. Once you have reviewed and annotated the content, the annotations and
notes are automatically saved. When you print annotated files, you have the option of whether
to print annotations and notes. For more information, see About DocManager.

Set up a custom file viewer

CaseMap also allows you to add native applications as file viewers so you can view native files
in the application in which they originate. You can add as many file viewers as you need to view
the files and documents linked to records in your case. Once a file viewer is set up in CaseMap,
you can view the source file in the native application. If other users want to view that same
record file, they will need to set up the file viewer in CaseMap too.

To view the file, select the case record it is linked to and then click on the paperclip icon to

launch the native application. The path to the native file is stored in the Linked File field or
Related File field for that case record.

= Review the file viewer applications that work with CaseMap

CaseMap integrates with a number of software and file viewer applications. To review a
complete listing, see Native applications that can be viewed from within CaseMap.

=] Learn what to do if your file viewer is not listed

If your organization uses a file viewer that is not currently listed, check to see if the viewer
supports DDE (dynamic data exchange), ActiveX Scripting, or Command Line Parameters. If
so, you can configure the viewer and then view the documents and files within CaseMap.

[¥ For DDE and command line viewers, the path to the viewer application's executable
must be the same on all other computers using these viewers in CaseMap.

- Learn about DDE

DDE is a standard protocol that Windows applications use to initiate communication with
other Windows-based applications. For example, CaseMap uses DDE to launch and
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display a document in DocuLex® and Concordance® Image.

E_Learn about ActiveX Scripting

ActiveX Scripting is a method to communicate with Windows applications that provide
ActiveX scripting interfaces. Compared to DDE, ActiveX Scripting is a newer, more robust,
and more flexible method of inter-application communication. In CaseMap, you can use
ActiveX Scripting (VBScript, JScript, or JavaScript) to instruct another application to open
documents that are linked to your case.

= _Learn the custom file viewer options

When adding a custom file viewer, you can choose from a list of options in the New File
Viewer dialog box. To access, go to Case Tools > File Viewer > Edit > Options.

New File Viewer Options

Options

File > Save to File

File > Load from File

File > Save as a Default
Viewer Type

Clipboard > Copy to
Clipboard

Clipboard > Paste from
Clipboard

Custom Browse >
Enabled

Custom Browse > Edit
Script

Viewer Testing > Test
Open Linked File

Viewer Testing > Test
Action Registration

Description

Saves the current file viewer's information to a file. This can be
used to copy a file viewer from one case to another.

Loads a file viewer's information from a file that was previously
saved with the Save to File option.

Saves the current file viewer as a default type of viewer.

Saves the current file viewer's information to the Windows
clipboard. This can be used to copy a file viewer from one case
to another.

Loads a file viewer's information from the clipboard that was
previously saved with the Copy to Clipboard option.

When enabled, the Custom Browse Script is used to control the
browse for file behavior of the file viewer.

This lets you edit the Custom Browse Script for the file viewer.
The script enables you to override CaseMap's default behavior
when you browse for a linked file.

This option toggles the visibility of the Viewer Testing pane. The
Viewer Testing pane lets you test the behavior of a file viewer
directly from the edit File Viewer dialog box.

This option lists and tests all actions registered in CaseMap.
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New File Viewer Options

Options Description

Overview Help Displays the Linked File overview help topic.

=_Add/change files viewers as needed

The default viewer in CaseMap is a Windows file viewer. You can add additional file viewers,
such as Adobe Acrobat, so users can view linked PDF files in CaseMap.

The File Viewers dialog box displays a listing of all programs that have been added to your
licensed copy of CaseMap. Users who want to view source files in native applications must
have the applicable file viewer added in File Viewers dialog box for their copy of CaseMap.

For more information, see Adding/changing file viewers.

Setting up custom file viewers

Adding/changing file viewers

Adding/changing file viewers

The default file viewer in CaseMap is Microsoft® Word. To find out if you have additional file
viewers set up in CaseMap, click on the Tools menu and click Linked Files, and then click
Manage File Viewers on the submenu. The File Viewers dialog box displays a listing of all
programs that have been added to your licensed copy of CaseMap. Here you can add, remove,
and edit file viewers, as well as change the default viewer being used. Other users who want
to view the same native source files need to ensure they have added necessary applications to
the File Viewers dialog box too.

If you need to change file viewers for a set of linked documents, use the Bulk Change File
Viewer utility. This utility changes all linked files in the case that are associated with a selected
CaseMap file viewer to use a different file viewer instead.

A We recommend you make a backup copy of the case before making any global changes,
like changing file viewers. Once the process is completed, you cannot undo the changes
without restoring a backup copy of the case.

E_To add file viewers

1. On the Case Tools ribbon, click File Viewers to open the File Viewers dialog box.
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2. In the File Viewers dialog box, click the Add button.

3. In the Select Viewer Type dialog box, select the viewer you want from the Viewer Type
list, then click OK.

=,

Select Yiewer Type

Viewer Type:

Cuskorn, .. K
Cuskom Windows, ..
Adobe POF
Concordance Image Cancel
Doculex
DocumentDirector w1 ar w2 Cvervigy
DocumentDirecktor +3 or »4
PR

LaserFiche

LiveMoke

Opkicon w1 ar w2

Opkicon w3

SanctionIl

Summation {Document)
TrialDirectar 5

Winvzn

If the file viewer is not listed, select Custom, then click OK.

In the New File Viewer dialog box, click Browse to locate the file viewer you want to use,
then click Open.

Click OK to continue.

4. In the Select Image Database dialog box, navigate to and select the program you want
to use, then click Open.

5. In the New File Viewer dialog box, click OK.

The new file viewer is now listed in the File Viewers dialog box and source files
associated with this program can now be opened for this CaseMap user.

6. Click Close to return to the case.

=I_To bulk change file viewers

& The Bulk Change File Viewer utility will change every document in the case. There is not
a filter to change specific documents only.

1. On the Case Tools ribbon, in the Linked Files group, click Bulk Change File Viewer.
2. In the message box, click OK.

3. In the Select Viewer dialog box, select the file viewer you want to change, then click
OK.
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P o

Select Viewer

Select viewer to change:

Acrobat ok
Concardance -
Cuskom File viewer

Outlock
TextMap

Windows Files

4. In the next Select Viewer dialog box, select the new viewer to use, then click OK.
5. In the message box to confirm the file viewer change, click Yes.

All spreadsheet records with records using the previous file viewer are now assigned the
new file viewer.

=l To remove a file viewer

1. On the Case Tools ribbon, click File Viewers.

2. In the File Viewers dialog box, select the viewer you want assigned as a default viewer
when information is entered in the Linked File field.

3. Click the Remove button.
4. In the message box to confirm, click Yes.

The name of the selected viewer is now removed from the File Viewers dialog box.

Related Topics

About file viewers

Setting up custom file viewers

Setting up custom file viewers

CaseMap allows you to select from a variety of industry file viewers, or you can set up a custom
file viewer too.

File viewers added to CaseMap may be used by other team members as long as the application
is installed on their machine. For DDE (dynamic data exchange) and Command Line viewers, the
path to the viewer application’s executable must be the same on the other users’ computers.

Choose from the following custom file viewer types:

¢ Command Line is for applications controlled through command line parameters.
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e DDE is for applications controlled through the Windows protocol called DDE (dynamic data
exchange).

e Scriptis for applications controlled through ActiveX scripting and/or Windows OLE/COM
protocols.

=l _To set up custom file viewers

1. On the Case Tools ribbon, click File Viewers.
2. In the File Viewers dialog box, click the Add button.
3. In the Select Viewer Type dialog box, select Custom and then click OK.

4. In the New File Viewer dialog box, type the name you want to use to reference the
viewer in the Viewer Name field.

Make the name as short and descriptive as possible.
5. 1In the Viewer Type listing, click the type of viewer: Command Line, DDE, Script.

- For Command Line and DDE viewers

For Command Line and DDE viewers, you must provide the File Viewer Application Path.

P o

Mew File Viewer
Viewer Mame: Viewer Type:
Cuskom File Yiewer Command Ling | w

File Yiewer Application Path:

(o] [coen ]

1. Click Browse to locate the executable of the application you will use to view
documents.

When you select the application's executable, the full path to the executable
appears in quotes in the File Viewer Application Path field.

Type any applicable command line parameters after the full path to the application's
executable. Use the replaceable parameter %1 to represent the Linked File value.

- For DDE viewers

For DDE viewers, you must provide the DDE data required for CaseMap to communicate
with the file viewer application.
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-~

Hew File Viewer

=,

Viewer Marme:
Cuskom File Yiewer

DDE Cata:
Application)Service:

Topic:

DDE Message:

Eile Yiewer Application Path:

Viewer Type:

DDE v

Browse, ..

|

Ok H Cancel ]

1. In the Application/Service field, type the DDE application/service parameter value.

2. In the Topic field, type the DDE topic parameter value.

3. In the DDE Message field, type the DDE command(s) to open the viewer and display

a document.

Use the %1 replaceable parameter to represent the document Linked File value. The
%1 is replaced with the selected record's Linked File value when the command is

carried out.

=l For Script viewers

For Script viewers you must provide the following information:
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=,

New File Viewer

Viewer Marme: Viewer Type:

Custom File Viewer Scripk w
Script Language: Main Foutine and Parameter Defaulks:

WESCripk w | Main(D1|D2)
Scripk Codes

! File Wiewer's script should contain at least one su|as
! should hawe at least one parameter. W

! "Main Routine and Parameter Defaalts" must list the
' main subroutine. The main subroutine's default par
' be included inside parenthesis and delimited by a ¢
' Example: Main(Default Valus 1|Default £)

Sub Maini(SampleParaml, SanpleParams)
'Enter Script Code Here

End Sub

< )]
o] (o]

1. In the Script Language listing, click the scripting language used by the script code:
VBScript, JScript, JavaScript.

2. In the Main Routine and Parameter Defaults field, type the name of the script
code's main subroutine.

A description of the Parameter Defaults is provided in the default script code.

3. In the Script Code box, type the script code to communicate with the file viewer.
Please note the %1 replaceable parameter is not used by Script file viewers. The
value of the selected record's Linked File field is passed as parameters into the

script's main subroutine. Multiple parameter values must be delimited by the pipe
character in the Linked File field.

6. Click OK to save the new file viewer in the case.
The new custom file viewer now displays in the File Viewers dialog box.
7. Click Close when you are finished.

=] To set a default file viewer

1. On the Case Tools ribbon, click File Viewers.

2. In the File Viewers dialog box, select the viewer you want assigned as a default viewer
when information is entered in the Linked File field.

3. Click the Default button.
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4. 1In the message box to confirm, click Yes.

The name of the selected viewer now displays in the Default Viewer for Cases area of
the File Viewers dialog box.

=l To add Concordance Image

1. On the Case Tools ribbon, click File Viewers.
2. In the File Viewers dialog box, click the Add button.

3. In the Select Viewer Type dialog box, select Concordance Image and then click OK to
open the New Concordance Image dialog box.

4. In the Viewer Name field, type the name you want to use to reference the viewer.
5. Click the Browse button to navigate to the Concordance Image application.

6. In the Open With dialog box, navigate to where the Concordance Image application is
located.

7. Click the Look in box to find and open the drive folder.
8. Select Concordance Image and then click Open.

The full path to the Concordance Image application now displays in quotes in the
Concordance Image Application Path field.

If your images are stored in a database, click Browse to find the Concordance Image
database where the documents are stored.

e Click the Look in box to find and open its drive and folder.
e Select the name of the Concordance Image database and then click Open.

e The full path of the Concordance Image database displays in the Concordance Image
Database field.

If your images are not stored in a database, select the No Databases check box.
9. Click OK when finished.

The new file viewer is now added to CaseMap and you can use it to view files.

=l _To add DoculLex

1. On the Case Tools ribbon, click File Viewers.
2. In the File Viewers dialog box, click the Add button.

3. In the Select Viewer Type dialog box, select DocuLex and then click OK to open the
New Doculex Viewer dialog box.

4. 1In the Viewer Name field, type the name you want to use to reference the viewer.
5. Click the Browse button to navigate to the DoculLex application.

6. In the Open With dialog box, navigate to where the DoculLex application is located.
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7. Click the Look in box to find and open the drive and folder.
8. Select DocuLex and then click Open.

The full path to the DoculLex application now display in quotes in the DocuLex Case
Name field.

9. Click OK when finished.

The new file viewer is now added to CaseMap and you can use it to view files.

About file viewers

Adding/changing file viewers

Case Index
About the case index

CaseMap creates a case index when you add case records or import files (documents and
images) into a case. During the indexing process, CaseMap reads the case data and compiles
an index based off each word it reads. The index is used when you run searches so you can
locate important words, dates, and text phrases easily in your case records and linked files.

When you import new files into a case, CaseMap will update the case index to include those
files so you can capture the data in new searches or re-run previous searches on the new files.
We recommend that you do not run searches while the indexing process is occurring because
you may not receive complete search results until all new files have been indexed. If you do run
a search when the index process is still running, a message displays at the bottom of the
Search Results pane that states: Results may be incomplete; CaseMap was updating the index
when you ran the search.

If another case user has indexed the case using a previous or later version than you have
installed, you may not be able to index the case until you upgrade to the latest CaseMap
version. To search in the current case, you need to rebuild the index or upgrade to the latest
version of CaseMap.

CaseMap indexing only works in version 10 cases; indexing is not backwards compatible on
previous version cases. If CaseMap encounters a problem during the index process, it will
disable indexing for the case. You may continue to use the case, but the Search functionality
will not be available. We recommend that you close the case and reopen CaseMap. If the
problem continues, contact CaseMap Technical Support at 800-833-3346 or
casemap.support@lexisnexis.com.

[¥ CaseMap can index documents in WORLDOX, Interwoven WorkSite or OpenText Document
Management via our available plug-ins for these products. Concordance and TextMap do
not currently allow CaseMap to search content linked from these applications.
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[¥ When you delete a spreadsheet or case record, CaseMap will also delete all annotations
associated with the record and/or spreadsheet. Similarly, if you change a linked file in a
record to point to another linked file, CaseMap will flag the annotated record for deletion in
the case the next time the index is updated.

= Learn why some words are not indexed

CaseMap comes with a pre-defined list of noise words that it skips while indexing case
information. Noise words are words that are automatically excluded from a case index. The
noise word list includes the most common words in the English language (and, but, is, if,
the). Noise words are words you would generally not search for. Eliminating these words
from the index ensures that searches run faster and more efficiently.

=I To verify if indexing is complete

1. In the lower right corner of CaseMap, move the mouse pointer over the Index icon = .

2. Now look in the lower left corner of CaseMap to see whether the message

displays.

If this message displays, you can run your search and get the latest search results on
case data.

If this message does not display, the reindexing process is still running and it is best to
run any searches after it completes. When the indexing process is running, the icon

changes to display a clock L5,

= To view a list of fields not indexed

CaseMap does not index the following fields:

e Creation Scribe

e Creation Author

e Last Update Scribe

e Last Update Author

e Evaluation

e Object Type (Objects)

e All Link Summary (LS) fields

e Criticality (Question, Authorities, Extracts from Authorities)
e Authority Name (Extracts from Authorities)
e Linked Elements (Question)

e Related Files

Felated Topics

About importing data
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Viewing linked file index status

Rebuilding the case index

Viewing linked file index status

The Linked File Index Status dialog box allows you to track your case index status for files that
were successfully indexed and those that were not indexed.

e The Indexed tab provides you with the number and a list of each document that was
successfully indexed, to include whether OCR processing is needed.

e The Not Indexed tab provides you with the number and a list of each file that failed during
indexing, to include the applicable reason code for not being indexed.

You can try to re-index files that were unsuccessful and then refresh the list to see if it was
later indexed. You can also save a report of all indexed or non-indexed files for reference
purposes.

CaseMap indexing considerations:

e CaseMap does not index some media files (.mpg. .wmv, .avi). These files types will display in
the Not Index tab of the Linked File Index Status dialog box.

e Media files that can be indexed but are corrupt or otherwise encounter an error during the
OCR process will display in the Failed tab of Linked File OCR Status dialog box.

e CaseMap does not index links to document management systems like Concordance or
TextMap.

e CaseMap does not index URLs (including linked files to Concordance EV).

e CaseMap does index file paths with more than 260 characters or that contain invalid
characters.

e CaseMap cannot index files locked as read-only.
e CaseMap cannot index files or files saved in folders that contain insufficient permissions.
e CaseMap cannot index encrypted PDFs.

e CaseMap cannot index corrupt files or non-exist local files.

= To view linked file index status

1. On the Case Tools ribbon, click Case Index.
2. On the submenu, click Linked File Index Status.

3. In the Linked Filed Index Status dialog box, click the Indexed tab to view a list of all
documents that were successfully added to the case index.
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i ™
Bincsncose =

Ret | 7l Report... * | g‘ Refresh

Indexed (10)| Mot Indexed (6)

Linked files that hawve not been indexed:

-~

Linked File Reason

IE]C:KPru:ugrarr1 Files (x86)" Case5oft\ CaseMap 1105, \PDFDoc.pdf  File is queued for OCR.
'@C:\Prugram Files (x86)\ Case5oft\ CaseMap 1105, \PDFDoc.pdf  File is queued for OCR.
'@C:Epmgram Files (x86)" Case5oft\CaseMap 1105, \PDFDoc.pdf  File is queued for OCR.
EC:EPngram Files (x86)\ Case5oft\ CaseMap 1105, \PDFDoc.pdf  File is queued for OCR.
ohttps:,".-"litigatu:ur.IExisnexis.cu:um,"Legalﬁesearch;’examplefcase... Mot supported; The lin...

- https://litigator.lexisnexis.com/Litigator.aspx?page=Integrati... Mot supported; The lin...

'ﬁ This information may be inaccurate because indexing is not working.

You can sort the Linked File list in ascending (default) or descending order.

Linked files display an icon depicting its file type and the number of pages per file.
Click the Not Indexed tab to view all documents that did not index properly.

The Reason column provides a description for why the document was not indexed.

You can sort the Linked files that have not been index and Reason columns in ascending
(default) or descending order. You can also resize the columns within the tab.

CaseMap does not support indexing linked files that are URLs to a website or to a
document management system.

To try indexing a file again, select the file displaying in the Not Indexed tab and then
click the Retry button.

In the message box, click OK.

Click the Refresh button to ensure that the most current information displays on each
tab once indexing is complete.

Click Close when you are finished.

E_To print a Linked File Index Status report

1.

2.

3.

On the Case Tools ribbon, click Case Index.
On the submenu, click Linked File Index Status.

In the Linked Filed Index Status dialog box, click the tab for which you want to save the
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data: Indexed or Not Indexed.

4. Click the arrow on the Report button and then click Save Standard Report or Save
Debug Report..

5. In the Save Report dialog box, navigate to the folder where you want to store the
report.

6. Click the Save button.

The file is saved as a .csv file in the folder you selected.

¥ When you click on the Report button, there is an option for Save Debug Report. This
report option is for CaseMap Technical Support to use in resolving issues with a file that
did not index properly.

About the case index

Rebuilding the case index
Viewing linked file OCR status

Rebuilding the case index

Occasionally, it may be necessary to rebuild the case index if you find that CaseMap is not
returning the results you expect based on your search. This problem may be a result of
replacing the content of multiple linked files, such as via OCR processing in Adobe Acrobat or
another tool. Otherwise, the index data may have become corrupt.

=l _To rebuild the index

1. On the Case Tools ribbon, click Case Index.

2. On the submenu, click Rebuild Case Index.

You can also right-click on the Index icon in the lower right corner of CaseMap and
click Rebuild case index.

The index rebuild process automatically starts and runs in the background while you
work in the case.

If you run a search while rebuilding the index, a message displays that states this
process is running and the search you are trying to run may not return precise results.
We recommend that you wait until the process completes before running a search.
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About importing data
About the case index

Viewing linked file index status

OCR Processing
Viewing linked file OCR status

The Linked File OCR Status dialog box allows you to track your OCR processing status, to
include OCR files that:

e succeeded

o failed

e are marked as Do Not OCR

e are still in the queue for processing
e are PDFs that were skipped.

If a file failed OCR processing, you can select it and try to OCR process it again. You can also
save a report of the OCR status for reference purposes. Media files that can be indexed but are
corrupt or encounter an error during OCR processing display in the Failed tab of the Linked File
OCR Status dialog box.

If you close the case or attempt to rebuild the index while the OCR processor is processing a
file on your computer, the image will not be processed. Any remaining images in the queue will
not be processed until you or another case user reopens the case. When the case is re-
opened, CaseMap automatically starts OCR processing for files in saved the queue.

If you prefer to disable OCR processing on your computer, click the Disable OCR button in the
dialog box's toolbar. Imported files will still be indexed and OCR processed when other case
users open the case and have OCR enabled on their computer.

Click the Refresh button to update the Linked File OCR Status dialog box with current
information. If you do not click the Refresh button, you cannot select a file(s) to stop it from
OCR processing.

The Retry button starts the OCR process again for any files selected. Once the images are re-
processed, the index is updated with the content. You can Retry any file that is not already
queued for OCR processing, including a file(s) that were previously marked as Do Not OCR, or
those where OCR processing was skipped. If OCR processing completed successfully for a file
since the last time the Linked File OCR Status dialog box was refreshed, the file would move
from the Queued tab to the Succeeded tab. If the file failed to process, it would display on the
Failed tab. If another case user had already marked it as Do Not OCR, then the file would
display on the Do Not OCR tab.

= To view linked file OCR status

1. On the Case Tools ribbon, click Case Index.
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On the submenu, click Linked File OCR Status.

In the Linked File OCR Status dialog box, click the Succeeded tab to review linked files
that were successfully OCR processed.

[ Linked File OCR Status | X

| 7 Report... | 77 Refresh Enable OCR

Succeeded (2) | Failed (0)| Do Not OCR (0) | Queued (4)| Skipped PDF (6)

Linked files successfully processed for QCR:

~

Linked File Pages
i=| C:\Program Files (x86)\CaseSoft\CaseMap 11\ Samples\JPGFile,jpg 1
'EI Chlsersthammonrd DesktopiMazda Protege 1994 -1998, pdf 1

I, This information is only a snapshot. To get the most current information click Refr

LS "y

You can sort the Linked File list in ascending (default) or descending order.
Linked files display an icon depicting its file type and the number of pages per file.
Optional: Click on the Failed tab to view any files that failed OCR processing.

Failed linked files display the reason code, the number of pages in the file, and the
computer name where OCR processing occurred.

If two linked files have the same computer name, they are sorted first by the Linked File
column, then by the Reason column.

You can sort each column in ascending (default) or descending order. You can also resize
each column.

Optional: To try indexing a file again, select the file you want and click the Retry button.
In the message box, click OK to OCR process the file and update the case index.

Optional: Click on the Queued tab to view files that are still in queue for OCR processing
or are being OCR processed at this time.

Optional: Click on the Skipped PDF tab to view a list of PDF where OCR processing was
skipped.

Click the Refresh button to ensure that the most current information displays for each
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tab.

10. Click Close when you are finished.

=I To stop files from OCR processing

Large files or corrupt files can easily be removed from OCR processing in the Linked File OCR
Status dialog box. A large file may still display on the Queued tab because it takes too long
to process. A corrupt file will display on the Failed tab because it cannot be OCR processed.
You can mark these files as Do Not OCR so they will not be reindexed when rebuilding the

case index.

1. On the Case Tools ribbon, click Case Index.

2. On the submenu, click Linked File OCR Status.

3. In the Linked File OCR Status dialog box, click the tab you want to view: Succeeded,
Failed, Queued, or Skipped PDF.

4. Select the file(s) you want to omit from OCR processing and click the Do Not OCR button.
The file now displays on the Do Not OCR tab and will be skipped during OCR processing.
If a file already succeeded OCR processing and was then flagged as Do Not OCR,
CaseMap will automatically update the index, removing the text previously indexed for
that image. Files flagged as Do Not OCR will not be reindexed when rebuilding the case
index.
You will not be able to search the content of an image that you have chosen not to OCR
process, but you can still view the linked image file.

[¥ The OCR status for the file(s) you have selected may have changed since you last
opened the Linked File OCR Status dialog box. If you select a file and click Do Not OCR,
and the status has changed, CaseMap displays a message for you to refresh the dialog
box to update it with current information. Click Yes. Once the refresh in complete, locate
the file(s) again, and if necessary click Do Not OCR again.

5. Click Close when you are finished.

= To print a Linked File OCR Status report

On the Case Tools ribbon, click Case Index.
On the submenu, click Linked File OCR Status.

In the Linked File OCR Status dialog box, click the tab for which you want to save data:
Succeeded, Failed, Do Not OCR, Queued or Skipped PDF.

Click the arrow on the Report button and then the report option you want: Save
Standard Report or Save Debug Report.

In the Save Report dialog box, navigate to the folder where you want to save the
report.

Click the Save button.

The file is saved as a .csv file in the folder you selected.
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¥ When you click on the Report button, there is an option for Save Debug Report. This
report option is for CaseMap Technical Support to use in resolving issues with a file that
did not index properly.

About OCR processing
Disabling OCR processing

Disabling OCR processing

CaseMap performs OCR processing in the background while you are working and processes
one image at a time. The OCR processing feature is automatically turned on (enabled) for you.

You can disable this feature on your computer. Disabling OCR processing ensures that CaseMap
will no longer attempt to OCR images linked to the cases you open on your computer. If you are
sharing the case with other staff, those users will still be able OCR process images on their
computer when they open CaseMap. Once images are processed on other case users'
computers, you will be able to access them in the case. If all case users have OCR disabled, a
message displays on the Queued tab in the Linked File OCR Status dialog box that states that
linked files cannot processed if OCR is disabled for all users.

=I_To disable OCR processing

1. On the Case Tools ribbon, click Case Index.

You can also right-click on the OCR icon (located in the lower right corner of CaseMap)
when processing is enabled and click Disable OCR.

2. On the submenu, click OCR, and then click Disabled.

H Caselndex -
Linked File Index Status
Linked File OCR Status
OCR [Disabled] 4 Enabled

Rebuild Case Index «  Disabled
3. In the message box, click Yes to confirm the action.
[¥ You can also disable OCR processing by clicking the Disable OCR button in the Linked

File OCR Status dialog box. The button then displays as Enable OCR. A message stating
that OCR processing is disabled will also display at the bottom of the dialog box.
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The OCR icon now displays its disabled status .
To enable OCR processing, simply right-click on the OCR icon and click Enable OCR. You

can also click Enabled on the Case Index submenu or the Enable OCR button in the
Linked File OCR Status dialog box.

Related Topics

About OCR processing
Viewing linked file OCR status

Case Scripts
About case scripts

A case script is a miniature program or macro a CaseMap user can run on demand. Case scripts
are used for a variety of purposes, primarily to automate repetitive and/or complex tasks that
users perform in CaseMap. Another purpose is to extend new functionality that CaseMap does
not currently provide.

CaseMap scripts are stored within the CaseMap database file. This enables the scripts to be
available wherever a case resides. This also makes it easy to share case scripts with other
users of a case. You can have as many scripts as you want in a case. You cannot share a case
script among multiple cases because it is saved in the database file. You can however save
case scripts and then load them into other cases.

[¥ Previous case scripts are now merged into CaseMap as Case Tools. For more information,
see About Case Tools.

[¥ If you are using CaseMap Server and have a SQL case open, you may not have
permissions granted for using case script features. If so, these features will be disabled or
grayed out in the Case Scripts menu and in Tools > Options > Scripting.

=I_Learn why case scripting requires programming knowledge

Creating case scripting is a complex task that should only be performed by individuals who
are familiar with programming and ActiveX scripting. At a minimum, it requires knowledge of a
supported scripting programming language. It also requires an understanding of the
scripting interfaces CaseMap and other applications provide.

-] Case script languages you can use

CaseMap currently supports the scripting languages that are shipped with Microsoft®
Script host, which includes Visual Basic Scripting Edition (VBScript), JScript, and JavaScript.
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If there are other scripting languages you would like to see, please email or call CaseMap
Support.

=I_Write case scripts to send information to other programs

If another application supports scripting interfaces, you can write a script to send
information to another program. You can also write case scripts to communicate with
other applications through DDE (dynamic data exchange). Many commercial applications
support scripting interfaces. Please check with individual product vendors to see if they
support ActiveX scripting interfaces.

-l Learn the differences between case scripts and VBscript/JavaScript files

Similarities:

The script code portion is relatively identical. You can do anything in a case script that you
can do in a VBScript or JavaScript file. And both case scripts and file scripts are executed by
the Windows Script Host.

Differences:
Case scripts are run within CaseMap's process space. Therefore, any case script accessing
CaseMap's scripting interface will be faster than when run external to CaseMap. Each case

script has global access to the CaseMap application object interface. In a case script, you
can directly reference any of the CaseMap's application object properties and methods.

=] Control user access to case scripts

Individual user access for creating, editing, and running case scripts should be controlled by
your case administrator.

Case scripts can be saved in two categories: My Scripts and All Users Scripts.

e My Scripts are only visible and available to the current user logged on to the case.

o All Users Scripts are available to any user of the case who has scripting access
permissions.

You can, however, make a script available to multiple users while still restricting users for
some users. And you can set script access rights and options to further restrict use.

For more information, see Setting case script access and options

-] Create case scripts in replica cases

You can create case scripts in a replica case and have the scripts synchronize in the master
case. If the script is edited in the replica it will also synchronize in the master case — as long
as the same script was not modified in the master case. If the script was modified in the
master case, any edits made to the script in the replica will be discarded.

If you make significant changes to a case script in a replica, you should save the script to a
file before synchronizing it with the master case.

© 2019 RELX; Inc. All rights reserved.



50 CaseMap

Accessing the Case Scripts pane
Creating and managing case scripts

Copying/loading case scripts to other cases
Setting case script access and options
Editing/deleting CaseMap Plug-Ins

Accessing the Case Scripts pane

The Case Scripts pane is used to create, edit, run, and delete scripts in the case. Saved script
files can be saved so that all users can access it (All Users Scripts) or for only the user currently

logged into the case when a script is loaded (My Scripts). Select a script for a description to
display at the bottom of the pane.

CASE SCRIPTS * X

Manage Scripts

E Run Script
& Edit Script...
T New Script...

P Delete Script

4 -4 My Scripts
i (none)
4 All Users Scripts
i (none)
Script Description

=I To open the Case Scripts pane

1. On the Case Tools tab, click Case Scripts.

2. On the shortcut menu, click Manage Scripting.

The Case Scripts pane now opens on the right side of the main application window.

[¥ The Manage Scripting menu item is not visible if you do not have user access to case
scripts and the case scripts user access options are password protected.
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Liizlated Topiss

About case scripts

Creating and managing case scripts

Copying/loading case scripts to other cases

Setting case script access and options

Creating/managing case scripts

The ability to create or edit case scripts is turned off by default. You must have user
permissions in order to perform these tasks. If you try to create or edit a case script without
access rights, an error message displays.

Once a case script is created, you need to set user access rights to each script. You have the
option to make scripts available to one user or all users in a case.

=_To create a case script

1. On the View tab, click Case Scripts, and then click Manage Scripting.
2. In the Case Scripts pane, click New Script in the Manage Scripts task pane.

The New Script window now displays.

rfg Mew Script 1 g@w
: Fle Edt View  Scripk
H Save and Close | |> Run | _;'E | Language: WBScripk = Skore Im: My Scripts -
i Enter Zcript Code Here .
[
73 - @
| ILine: 1, Col: 0 l[capslinum]

3. In the Language listing, click on the language you want to use.

The Language field listing box is disabled if you do not have access rights to scripts
stored in both the My Scripts and All Users Scripts folders.
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4. 1In the Store In listing, click on the folder in which you want to store the case script.

e My Scripts makes the script available to the user whose computer you are working in.
¢ All Users Scripts makes the script available to all users working in the case.

5. Type the script in the script editor box.

6. Click the Save and Close button to save the script.

7. In the Save Script As dialog box, type in a name for the script, then click OK.
Each script file must have a unique name.

The new script is now saved to the selected folder.

= To run a case script

You can access and run a script from either the Case Tools ribbon or the Case Scripts pane.

My Scripts (2)

T New Script 2

}:' - e 41 My Scripts

V7 Mew Script 3 - New Script 2

All Users Scripts (0) - 5 New Script 3
4 All Users Scripts

o (none)
E:, Manage Scripting

Menu option
1. On the View tab, click Case Scripts.

2. In the My Scripts or All Users Scripts menus, highlight and click on the script you want
to run.

Case Scripts pane option

1. In the Case Scripts pane, select/highlight the case script you want to open in either the
My Scripts or All Users Scripts folders.

2. In the Manage Scripts task pane, click Run Script.

=] _To edit a case script

1. In the Case Scripts pane, select or double-click the case script you want to open in
either the My Scripts or All Users Scripts folders.

2. In the Manage Scripts task pane, click Edit Scripts.
The case script editor window now displays.

3. Modify the script code as needed.
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4. Click the Save and Close button to save the script.

=l To rename a case script

1. Open the script you want to rename to display the script editor window.

2. In the dialog box, click the File tab, and then click Rename.

3. In the Rename Script dialog box, type in the new name for the script, then click OK.
Each script file must have a unique name.

4. Click the Save and Close button to save the script with its new name.

The new script name now displays in the folder tree.

=] To copy a case script

1. In the Case Scripts pane, double-click on the script you want to open.
2. On the File menu, click Save As.
3. Inthe Save As box, type in a name for the script file copy.

Each script file must have a unique name.

The script copy is now saved with its new name in the My Scripts folder for editing, as
needed.

= To delete a case script

We recommend that you make a backup copy of any scripts you want to delete from a case if
you want to use it in another case. Once a script is deleted, it cannot be retrieved without
restoring it from a backup.

1. In the Case Scripts pane, select the case script you want to delete.

2. In the Manage Scripts task pane, click Delete Script.

3. In the message box to confirm the deletion, click Yes.

The script is now permanently removed from the case.

Related Topics

About case scripts

Accessing the Case Scripts pane

Copying/loading case scripts to other cases
Setting case script access and options
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Copying/loading case scripts to other cases

Once a case script is created, you can load it into another case to be used there. You cannot
share a case script among multiple cases because it is saved in the database file.

Once a case script is created, you can copy it for editing purposes or to save and load into
another case.

=] To load a case script from a file

1. Create a new case script or make a copy of a script to edit.
2. In the dialog box, click the File menu, and then click Load from File.

3. In the Open dialog box, navigate to and select the script you want to load into the case,
then click Open.

The case script file will be loaded into the current script editor window, replacing the
current contents of the new script file you created or the one you are using as a copy.

4. Click Save to save the new script file in the case.

= To copy a case script into another case

1. Open the case that contains the script you want to copy.
2. Save the case script to a file.

3. Open the case you want to copy the script into.

4. Load the case script from the file you saved.

The script file is now loaded into the case and can be run as needed.

Felated Tapios

About case scripts

Accessing the Case Scripts pane

Creating and managing case scripts

Setting case script access and options

Setting case script access and options

Once a case script is created, you need to set user access rights to each script. CaseMap
stores user script access permissions locally in the Windows registry on each computer from
which CaseMap is run. By default, users do not have access rights to create and run scripts.

When you first save a script, you have the option to make scripts available to one user or all
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users in a case. You can, however, make a script available to multiple case users and not
accessible to others. You must simply log in as each user and then load the script into the case.

[¥ CaseMap system administrators can customize CaseMap's installation program to preset
user's access permissions to case scripts. Please contact CaseMap Support if you are
interested in doing so.

= _To make a case script available to multiple users, but not all

1. Create a new case script or open a script to edit.
2. In the Store In field listing, click My Scripts.
3. On the File menu, click Save.
The script is now available to the current logged on case user.
4. On the File menu, click Save to File.

5. In the Save As dialog box, navigate to the folder where you store case scripts, then
click Save.

6. Re-open the case and log in as one of the users who you want to have access to the
script.

7. On the File menu, click Load from File.
8. On the File menu, click Save.
9. Repeat Steps 6-8 for each user you want to have access to the script.

10. Close the New Script window when you are finished.

= To control script options for users

1. Open CaseMap on the computer for whom you want to restrict a case script.
2. Open the case that contains the script you want to restrict.

3. On the File tab, click Options.

4. In the Options dialog box, click the Scripting tab.

5. In the Current System Users Settings area, select or clear the user settings you want
to control access.

Clear all check boxes to restrict all script access for this user.

Select the Allow user to run case scripts check box and then select one or more check
boxes to restrict specific script permissions.

e Allow user to download/import "My Scripts" scripts
e Allow user to downloand/import "All Users" scripts
e Allow user to modify "My Scripts" scripts
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e Allow user to modify "All Users" scripts

"Modify" means to create, edit, and delete scripts.

6. Click OK to save your changes.

[¥ Scripting options are disabled if the the Scripting Options password is set.

About case scripts

Accessing the Case Scripts pane

Creating and managing case scripts

Copying/loading case scripts to other cases

Case Tools and Options

About case tools

The tools in CaseMap tools are designed to help make the process of case organization,

analysis, and reporting easier.

Case Tools

Tool

Auto Number Records

Bates Analyzer

Bulk Field Copy

Bulk Field Update

Description

This utility sequentially numbers the records in the current
spreadsheet using a specified starting and increment number.
You need to have a number (integer) or text field in the
spreadsheet before you can use this feature.

For more information, see Auto-numbering records.

This tool reviews the Bates - Begin and Bates - End field
values to locate possible inconsistencies, duplications, and
anomalies. This tool only works on the Documents
spreadsheet.

For more information, see To run the Bates Analyzer.

This utility copies data from one field to another for all visible
records in the current spreadsheet.

For more information, see Making global replacements.

This utility updates a field with a specified value for all visible
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Case Tools

Tool

Bulk Import PDFs

Bulk Issue Linker

Case Optimizer

Change Case Password

Change Linked File Paths

Create Case Template
Wizard

Customize

Customize Object
Spreadsheets

Description

records in the current spreadsheet.

For more information, see Making global replacements.

This utility allows you to populate the Documents spreadsheet
with individual PDF files or to bulk import an entire folder of
PDF files. The utility automatically fills in the Full Name and
Short Name fields and establishes a link in CaseMap to the
PDF source file stored in folders. This utility also connects to
Adobe Acrobat and launches the Send Multiple PDFs to
CaseMap wizard.

For more information, see Importing PDFs.

This utility allows you to link all records in view in the Facts,
Objects, Questions, or Research spreadsheets to one or more
issues in the Issues spreadsheet, eliminating the need to
make individual links for each case record.

For more information, see Using the Bulk Issue Linker.

This utility defragments your case file to remove unused disk
space and increase speed.

For more information, see About optimizing case files.

This tool allows you to change the password for local cases.
SQL case passwords are set in the CaseMap Admin Console.

For more information, see Changing passwords.

This utility is used to update paths to files that are linked to
the case to a new location on your computer or network. In
order to use this tool, you need to have access the folder to
where the files have been moved.

For more information, see Changing linked file paths.

This wizard allows you to save a case as a template so you
can streamline the case set-up process.

For more information, see Creating case templates.

The Customize dialog box allows you to change CaseMap
toolbar, commands, and menu settings.

For more information, see Changing toolbar buttons and
settings.

This feature allows you to create custom sub-object
spreadsheets.

For more information, see Creating custom spreadsheets.
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Case Tools

Tool

Delete All Records in View

Email to PDF Wizard

Facts Linked to Selected
Objects

Grid Font

Intake Interview Jumpstart

Linked File Index Status

Linked File OCR Status

Manage Case Staff

Object Link Merger

Description

This utility deletes all records in the current spreadsheet view.

For more information, see Deleting all records in view.

This wizard is part of the DocPreviewer premium feature set,
which requires and additional subscription. This tool allows you
to convert Microsoft® Outlook emails in one or more folders to
Adobe® Acrobat PDF files. If you have DocManager, we
encourage you to use the Send emails to CaseMap tool.

For more information, see Converting emails to PDFs and Send
emails to CaseMap.

This utility displays a list of facts linked to objects in the
current spreadsheet. You can select whether to include facts
linked from the Fact Text field, the Source(s) field, or both. It
does not look for links in any other field.

For more information, see Showing all facts linked to a set of
objects.
This tool allows you to change the gridline and shade color

when printing a spreadsheet.

For more information, see Changing spreadsheet elements.

This template allows you to gather case information from a
client and import it into a case.

For more information, see About the Intake Interview Form.

This tool allows you to track your case index status for files
that were successfully indexed and those the were not
indexed.

For more information, see Viewing linked file index status.

This tool allows you to track your OCR processing status,
including OCR files that succeeded, failed, those marked as Do
Not OCR, and those that are still in the queue for processing.

For more information, see Viewing linked file OCR status.

This feature allows you to add and delete case users.

For more information, see Adding users to cases.

This utility merges duplicate objects that have duplicate short
name links in object spreadsheets. A wizard guides you
through the steps of selecting one object and an object short
name to keep, and then merges the duplicate object and
object short name links to the first one.
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Tool Description

For more information, see Merging short names.

OCR [Enabled] This tool allows you to disable OCR processing. Disabling OCR
processing ensures that CaseMap will no longer attempt to
OCR images linked to the cases you open on your computer.

For more information, see Disabling OCR processing.

Options See Customizing case options.

Rebuild Case Index This tool allows you to rebuild the case index if linked file
content changes or index data becomes corrupted.

For more information, see Rebuilding the case index.

Short Name Assistant This utility links all unlinked object Short Names mentioned in
any of the description fields in the case.

For more information, see Using the Short Name Assistant.

Spelling This tool verifies the correct spelling of a word in a text and
description fields (except object short names).

For more information, see Using spelling tools.

Spelling and Auto-Correct See Using spelling tools.
Options
Unlock Cases The Case Unlocker allows you to unlock any locked case. For

example, a paralegal is on vacation and forgot to unlock a case
before leaving. You can now retrieve the case and easily unlock

it.

For more information, see CaseMap Unlocker.

Update all Shepard's This utility updates all Shepard's Signals in the Citation field for
Signals now authority records.

For more information, see Using Shepard's Signals in CaseMap.

Before creating cases
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About cases

Creating cases

Customizing case options

Customizing case options

Once your case is created, you can customize many of CaseMap's features and standardize
them according to any internal guidelines, case needs, or user preferences.

=I _To customize case options

1. On the File menu, click Options.

2. Select the tab you need to adjust various custom settings.

Options
General General options for working with CaseMap.
Spreadsheet General:
Searching Show Case Jumpstart Wizard after creating a new case
Date [¥] Show Connect to CaseMap Server at start up
Decuments ’ Spelling and AutoCorrect...
Research

File Locations
CaseMap Servers
Printing
Scripting

Send Te Plug Ins

ReportBook Plug Ins

Accessibility
Srmartfssist

OK ] [ Cancel

Reference the Customizing Case Options table for setting details for each options tab.

3. Click OK to save any changes.
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=_To view the Case Options table

The following table provides a listing of case options and their descriptions.

Case Options

Tab

General

Spreadsheet

Searching

Date

Documents

Settings
Select/clear whether to activate the Case Jumpstart Wizard after
creating new cases.

For more information, see Using the Case Jumpstart Wizard.

Select/clear whether to show the Connect to CaseMap Server dialog
box at start up.

Select/clear whether to activate the Link Assistant Auto-Popup window
feature for the Objects and Issues spreadsheets. Select the number of
characters typed before the pop-up window displays.

For more information, see Using the Link Assistant.
Select/clear whether to display associated icons for linked files.

Select/clear whether to automatically open linked files in DocManager.
Clearing the check box opens linked files in their native applications.

For more information, see Viewing documents and images.

Select/clear whether to activate arrow keys to always move between
spreadsheet fields.

Select/clear whether to show object short name link hints in editors.

Select/clear whether to enable the Search Link Assistant for full-text
searching. The Search Link Assistant finds links to objects and issues
with names matching words in a search query.

For more information, see About searching.
Reference the date and time display and edit modes.

Adjust the date and time settings for style, delimiter, day of week, and
military time.

Adjust the default use for the Bates Begin Numbers and End Bates
Number settings for Full Name, Short Name, and Linked File values.
Select whether to synchronize pages for the End Bates Number.

For more information, see About Bates stamping.

Select Objects spreadsheet settings for showing/hiding documents and
the number of documents to display.

For more information, see About objects.
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Case Options

Tab

Research

File Locations

CaseMap
Servers

Printing

Scripting

Settings

Select/clear whether to show research menus on the toolbar, as drop-
down menus in spreadsheets, orin fields with right-click menus.

For more information, see About research.

Select/clear whether to display the Shepard's Signals look-up feature at
www.lexisnexis.com for research citations.

Select/clear whether to display Shepard's Signals look-up in the Citation
field.

For more information, see Using Shepard's Signals.

Select/clear whether to display Shepard's Signals in the Citation field.

For more information, see Using Shepard's Signals.

Select/clear whether to display Shepard's Signals descriptions in the
Citation field.

For more information, see Using Shepard's Signals.

Select/clear whether to display Shepard's Signals look-up dates in the
Citation field.

For more information, see Using Shepard's Signals.

Reference the directory location of case files, templates, replicas, export
and import files, and linked files.

For more information, see Before creating cases.

Select/clear whether to create new cases in the Case Files folder only.

For more information, see Store cases on network for staff access.

Modify the directory location of case files, templates, replicas, export
and import files, and linked files.

For more information, see Changing linked file paths.

View a listing of all CaseMap Servers registered in CaseMap. Each
server's name and URL displays. You can add, edit, and remove servers
here.

For more information, see Registering a CaseMap Server.
Select the gridline and shade color you want to use while printing.

Adjust the current system user settings for running case scripts in
CaseMap.
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Case Options

Tab Settings

For more information, see About case scripts.

Set scripting options passwords for users running scripts.

Send to Plug- Review, edit, and delete CaseMap plug-in files and versions.

ins

ReportBook Review, edit, and delete ReportBook plug-in files and versions.

Plug Ins

Accessibility Select/clear whether to use the standard Windows menu instead of a
ribbon.
Select/clear whether to select all of the text in a spreadsheet cell when
it is entered.

SmartAssist Select/clear whether to show and/or display the SmartAssist search box

when opening CaseMap.

How to create cases
How to customize case specific options

CaseMap Case Unlocker

CaseMap™ Case Unlocker Tool

The Case Unlocker allows you to unlock any locked case. This may become necessary if a case
becomes locked because of a dropped connection to a CaseMap database. You can now

retrieve the case and easily unlock it.

The tool works with CaseMap cases created using CaseMap 13 or CaseMap 14 and is available
by request from CaseMap Support. To contact CaseMap support, call (800) 543-6862, then

select option 2, then option 4, or email support at casemap.support@lexisnexis.com.
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Before using the tool, make sure no other CaseMap user has the case open.
To unlock a case:
1. Open CaseMap Case Unlocker.

2. Heed the warning at the bottom of the dialog box.

E CaseMap Case Unlocker X

Case File;

| i Browse

This application will set all users in the case to Logged Out. Be sure no one is
! . currently in the case or you may experience data corruption.

3. Click Browse and then locate the folder that contains your case.

TIP: If you are unable to locate your file and your firm uses more than one version of
CaseMap, click the CaseMap Case Files dropdown option to ensure you are in the

correct location.

File name: | v| CaseMap 14 Case Files ~

CaseMap 13 Case Files

4. Select your case and click Open. The case file location appears in the Case File: field.

5. Click Unlock Case.

E CaseMap Case Unlocker X
Case File:

|C:\U5ersiju:uhn5|:|I::|91D|:|cuments‘uCaseSuﬂiCaseMap\Samplesﬂ3.DiBea Sar |} Browse

Unlock Case

This application will set all users in the case to Logged Out. Be sure no oneis
l % currently in the case or you may experience data corruption,

6. A message confirms your case is unlocked. Click OK.

Troubleshooting steps:
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If you try using the unlock tool but still cannot open the case, consider the following possibilities:

® The case may not be locked. If you are sure the case is locked and after using the tool you
still cannot open the case, contact CaseMap support.

® You are attempting to open a case that is already open by another user exclusively. Try
again when all other users have closed the case.

Research Settings
Changing research settings
CaseMap allows you to change settings for where and how the research menu displays on the

Home ribbon and in Research spreadsheets.

=._To change research settings

1. In the Case Shortcuts pane, click on the Authorities spreadsheet in the All Shortcuts
pane.

2. On the File tab, click Options.

3. In the Options dialog box, click on the Research tab.

Options [== |
General General research options and settings.
Spreadsheet General:
Searching Show research drop down menus in spreadsheets
Date Show research menu in field right click menus
Docurments LexisMexis Shepard’s Signals:
Recearch Lockup Shepard's Signals online at LexisMexis for research citations

Lockup Shepard's Signals when opening a case file

File Locati
e bocations Display Shepard's Signals in Citation field

CaseMap Servers Display Shepard's Signals description in Citation field
Printing Display Shepard's Signals lookup date in Citation field
Scripting

Send To Plug Ins
ReportBook Plug Ins
Accessibility
SmartAssist

OK I I Cancel
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4. 1In the General area, select/clear the check boxes for the settings you want.

5. Optional: In the LexisNexis Research Platform area, select the research platform to be
used if the default platform (Lexis Advance®) is not the platform of your choice.

6. Click OK to save the settings.

Related Topics

About online research
Using online research tools

File Locations
Managing/changing file locations

CaseMap keeps track of where you store your cases, including the case file itself, templates,
replicas, export and import files, and linked files. You can check and modify the locations of
these files. And you can choose to automatically create new cases in a designated Case Files
folder.

= _To manage file locations

1. On the File menu, click Options.

2. In the Options dialog box, click the File Locations tab.
Review the default file locations for all case file types listed.

3. Select the file type you want to modify in the file location box.

4. Click the Modify button to change the folder location.

5. In the Browse for Folder dialog box, select the folder where you want to store these
files, then click OK.

The file path location is now updated to the folder you selected.

6. Optional: Check the Create new cases in "Case Files" folder only check box, if you
want new cases stored in this folder.

7. Click OK to save your changes.
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Changing linked file paths

Plug-ins

Editing/deleting CaseMap Plug-ins

CaseMap has two different tabs where you can edit or delete plug-in programs for ReportBooks
and the Send To CaseMap functionality.

E_To edit/delete Send To Plug-Ins

1.

2.

3.

On the File menu, click Options.

In the Options dialog box, click the Send To Plug Ins tab.

File Locations
CaseMap Servers
Printing

Scripting

Send To Plug Ins
ReportBook Plug Ins
Accessibility

SmartAssist

Options
General View and manage Plug-In Options for CasefMap.
Spreadsheet Plug Ins:
Searching aCMDefault.crmp :
Date csDocumentToFact.cmp [ 0 ] [ Bl ]
Documents PlugIn File: aCMDefault.cmp it
Research Plug In Mame: CaseMap Default Report Send To Menu Items

Created By: LexisMexis CaseMap
Plug In Version: 10.2.01
Plug In ID: {8cTaaaf3-6634-4ae3-957f-7 7 cbSbf3T1 e}

Description:

m

This send to plug in contains all of the default reporting related
menu items shown in CaseMap.

LexisMexis TimeMap
LexisMexis MoteMap in
Microsoft Word

Corel WordPerfect

QK ] [ Cancel

In the Plug Ins box, select the plug-in program you want to edit or delete.

4. Optional: Click the Delete button to delete the plug-in, then click Yes to confirm.

5. Optional: Click the Edit button to modify plug-in properties.
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8.

I

ile  Edit

[ LexisNexis CaseMap Plug In Editor

View Menu Itemns

Test Help

D" 8prd|%|e o € o |
w Plug In Properties

Shortcut List

x|

----- Plug In Properties
& PlugIn Global Script
; D Menu Images
E| Menu ftems

S|

----- Current Record
P oEEm e '
L) PR TT— ;

Scripting Object Model

E-é% CaseMap
- Objects
i a Application

¢ B¢ URLFuncs
,& Enums
ﬁ' Interfaces
E-é% SendToCM
El-#k Objects

LexisMexis TimeMag

- CMFileViewerAct
g CMFileViewerAct

-

& PlugIn Script Code PrE\E

-

£

i ActiveScriptingH _
— - —

CazeMap Default Report 5end To Menu Items

Mame:

Created by: |LE}(i5NE}Ci5 CaseMap

Plug In ID: |{8c?aaaf3-5634-4a£-95?f-? clc5bf3T1e}

— Version Information:
Major:  Minor:  Release:  Build:

10 j:z jtn j¢1 j:

— Description:

This send to plug in contains all of the default reporting related menu
iterns shown in CaseMap.

LexisMexis TimeMap
LexisMexis MoteMap
Microsoft Word
Corel WordPerfect
‘Web Browser (HTML)
Microsoft Excel

6. On the File menu, click Save to save your changes.

7. On the File menu, click Exit or click the &3 in the upper right corner of the dialog box.

In the Options dialog box, click OK when you are finished.

E_To edit/delete ReportBook Plug-Ins

2.

1. On the File menu, click Options.

In the Options dialog box, click the ReportBook Plug Ins tab.
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Options @

General View and manage ReportBook Plug-In Opticns for CaseMap.
Spreadsheet Plug Ins:
searching - :
Date csReportCopy.cmprb il [ Edit... ] [ Delete ]
rellicaa rranrh
Documents :
Plug In File: esExportlmport.crmprb *
Rezearch Plug In Mame: ReportBook Import & Export
) _ Created By: CaseSoft
File Locations Plug In Wersion: 6.0.0.1
Plug In ID: {fe]0d849-d488-4b62-8e72-922c44743677}
CaseMap Servers -
Description:
Printing
o This plug in handles the impeorting and exporting of
Scripting ReportBooks.
Send Te Plug Ins
ReportBook Plug Ins
Accessibility
SmartAssist

QK ] [ Cancel

3. In the Plug Ins box, select the plug-in program you want to edit or delete.
4. Optional: Click the Delete button to delete the plug-in, the click Yes to confirm.

5. Optional: Click the Edit button to modify plug-in properties.

© 2019 RELX; Inc. All rights reserved.



70 CaseMap

Ed LevisNexis CaseMap Plug In Editor El@

ile  Edit View Menultems Test Help -
D | |2+t |e & « 9,

Ly

= GCUt = - * | Marme: ReportBook Import & Export |
Plug In Properties - [ =
2 PlugIn Script Code Pres Created by: |Case5m‘t |
£ PlugIn Global Script PlugInD: {fe70d849-d488-4b62-8€72-022c44743677} |
D Menu Images
EI--- Menu Items — Verzion Information:
El Export and Import Major: Minor: Release:  Build:
----- Save 3 ReportB 1 :I 0 :I 0 :I 1 :I
P EE e v om o I
d % — Description:
Scripting Object Model This plug in handles the impeorting and exporting of ReportBooks, -
El-4% CaseMap -
-4 Objects B

a Application

-alk CMFileViewerAct
- CMFileViewerAct
a URLFuncs

E]---A Enums

[ J# Interfaces

4% SendToCM

- Objects

-4 ActiveScriptingHr _
= o - —

| P

6. On the File menu, click Save to save your changes.
7. On the File menu, click Exit or click the &34 in the upper right corner of the dialog box.

8. In the Options dialog box, click OK when you are finished.

Related T pic

About case scripts

Accessibility
Configure accessibility options

CaseMap provides the following options that assist screen reader software to call out menu
items and the contents of spreadsheet cells.
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=I_To enable accessibility options

1. On the File menu, click Options and then click Accessibility.

2. In the Accessibility Options dialog box, select the check box to enable the option:

¢ Use standard Windows menu in place of ribbon. This option changes the style of the
main menu bar so that screen reading software can call out menu items.

¢ Select all text when entering spreadsheet cells. This option changes the default
selection behavior of spreadsheet cells so that when a cell is clicked, text is selected
and screen reading software can call out the contents of the cell.

3. Click OK in the message box, then click OK again in the Accessibility Options dialog box.

4. Restart CaseMap for changes to take effect.

= To reset the menu from Windows-style to CaseMap ribbon-style

1. On the Tools menu, click Options and then click Accessibility.

2. In the Accessibility Options dialog box, clear the Use standard Windows menu in place
of ribbon check box.

3. Click OK in the message box, then click OK again in the Accessibility Options dialog box.

4. Restart CaseMap for changes to take effect.

Flelated Topics

Changing toolbar buttons and settings
About editing data

Back Up and Restore Data
About backups

Case data is valuable and performing regular backups ensures that your data is safe and
retrievable in case of an emergent event. We recommend that you back up cases to a folder on
a network server each night. If you do not have a network, then you should back up files to an
external drive.

Case size does compress during backups. If you restore a case file, it returns to its normal size.
Compressing the case during backups saves space and makes it much more likely that it will fit
on a single disk. Compression is typically about 75% (e.g., 5 MB of case back up to a little over
1 MB). Backup files are fully compatible with the .ZIP file format used by PKZip v2.04g and
WinZip.

[¥ Case files are usually larger than one CD's capacity and may require more than one. The
Backup and Restore utility prompts you to insert a new disk each time one is needed.
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Backing up a case file

Use the Backup and Restore utility to back up your case for data protection, and before sending
it to clients and other case staff. In order to back up a case, you need to have it open in
CaseMap.

=I _To back up a case file

1. In CaseMap, open the case you want to back up.
2. On the Case Tools ribbon, click Backup and Restore.
3. In the Backup and Restore utility, select Backup and then click Next.

4. In theSpecify the case file to backup dialog box, click Browse to navigate to the case
you want to back up, then click Open.

5. In the Select destination directory area, click Browse to set the path for the folder
where you want to store the backup case, then click OK.

6. Click Next to continue.

7. In the Specify File Name dialog box, select the naming option you want to use for the
file, then click Next.

e Click [Case Name] to use the existing case name.

e Click Copy of [Case Name] [Date & Time] to prefix the case name with "Copy of" and
append to it the current date and time.

e Click Custom to type the name of the case you want to use in the Save backup file as
dialog box.

8. Next review the backup and destination directory information you have entered and click
Finish.

When the process completes, you receive a message box displaying the compression
size and ratio for the backup case file.

9. Click Close when you are finished.

About backups
Restoring case data
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Restoring case data

Use the Backup and Restore tools to send and receive cases with your clients. Use Backup to
create a backup copy of a case for a client to review. When the client returns the case, select
Restore to restore the case file.

= To restore case data

1. On the Case Tools ribbon, click Backup and Restore.
2. In the Backup and Restore utility, select Restore and then click Next.

3. In the Select Backup to Restore dialog box, click Browse to select the case you want to
restore, then click OK.

The full path now displays in the File Name field.

4. In the Select destination directory area, click the Browse button to navigate to the
location where the backup case should be restored, then click OK.

5. Click Next to continue.

6. Next review the backup and destination directory information you have entered and click
Finish.

When the process completes, you receive a message box displaying the compression
size and ratio for the backup case file.

7. Click Close when you are finished.

Flelated Topics

About backups
Backing up a case file
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